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1 ทำความรู�จักกับ Minitab  

ภาพรวม 

คู�มือ Getting Started with Minitab Statistical Software เล�มน้ีจะแนะนำถึงวิธีการใช�ฟ,งก-ช่ันต�างๆของ Minitab ท่ีมีการใช�งานเป3น

ประจำ  

หมายเหตุ:  บางคำส่ังท่ีแนะนำในหนังสือเล�มน้ีอาจจะใช�งานได�เพียงซอฟต-แวร-เวอร-ชั่น Desktop App เท�าน้ัน เม่ือคุณใช�ซอฟต-แวร-เวอร-ชั่น Web App ท้ังบน

คอมพิวเตอร-ระบบ Windows และ Mac คุณสามารถเปFดซอฟต-แวร-เวอร-ชั่น Desktop App เพื่อใช�งานคำส่ังท้ังหมดท่ี Minitab มีได� 

การวิเคราะห-ทางสถิตสิ�วนใหญ�จะเป3นท่ีจะต�องทำอย�างมีข้ันตอน โดยมักจะข้ึนอยู�กับพ้ืนฐานความรู�ในเรื่องท่ีท่ีเรากำลังศึกษาอยู�ในบทท่ี 

2 ถึง 5 จะแสดงถึงข้ันตอนการวิเคราะห-โดยท่ัวไปด�วย Minitab 

 การสำรวจข�อมูลด�วยกราฟ 

 ข้ันตอนและการวิเคราะห-ทางสถิต ิ

 การประเมินคุณภาพ 

 การออกแบบการทดลอง 

บทท่ี 6 ถึง 7 จะเรียนเรื่อง 

 การใช�คีย-ลัดช�วยเพ่ิมความสะดวกในการวิเคราะห- 

 การนำเข�าข�อมลูจากแหล�งต�างๆมาใช�ในโปรแกรม Minitab และเตรยีมข�อมูลสำหรบัการวิเคราะห- 

กรณีศึกษา  

บริษัทขายหนังสือออนไลน-มีศูนย-กระจายสินค�าภูมิภาคอยู� 3 แห�ง แต�ละแห�งใช�ระบบคอมพิวเตอร-ในการจัดส�งท่ีแตกต�างกัน ทางบริษัท

ต�องการท่ีจะให�ท้ัง 3 ศูนย-กระจายสินค�าใช�ระบบคอมพิวเตอร-เดียวกันเพ่ือให�มีประสิทธิภาพท่ีดีข้ึนและรวมคำสั่งซ้ือเข�าด�วยกันได� 

ตลอดท้ังหนังสือ Getting Started with Minitab Statistical Software เล�มน้ี คุณจะได�เรยีนรู�การใช� Minitab ผ�านการวิเคราะห-

ข�อมูลของศูนย-กระจายสินค�าโดยการสร�างกราฟและทำการวิเคราะห-ทางสถิติ เพ่ือท่ีจะตดัสินใจว�าระบบคอมพิวเตอร-ระบบใดมี

ประสิทธิภาพดีท่ีสดุ ใช�เวลาในการจัดส�งท่ีสั้นท่ีสุด หลังจากท่ีคุณทราบว�าระบบคอมพิวเตอร-ใดของศูนย-คือระบบท่ีดีท่ีสุด คุณจะมุ�งเข�าไป

พิจารณาข�อมลูจากศูนย-น้ัน โดยการสร�างแผนภมูิควบคุม (Control Chart) เป3นอันดับแรกเพ่ือท่ีะดูว�ากระบวนการจัดส�งน้ันอยู�ในการ

ควบคุมหรือไม� จากน้ันวิเคราะห-ความสามารถของกระบวนการเพ่ือดูว�าผลการทำงานของกระบวนการน้ันเป3นไปตามข�อกำหนด 

(Specification) หรือไม� สดุท�ายทำการออกแบบการทดลองเพ่ือปรบัปรุงกระบวนการจัดส�งของศูนย-ให�ดีข้ึน 

นอกจากน้ีคุณก็จะได�เรียนรู�เก่ียวกับการใช�คำสั่งบน Session เพ่ือทำการวิเคราะห-ได�อย�างอัตโนมัติในอนาคตและการนำเข�าข�อมูลมาใช�

ในโปรแกรม Mintiab 
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ส�วนประกอบต�างๆในโปรแกรม Minitab 

ส�วนต�างๆท้ังหมดท่ีคุณเห็นใน Minitab คือส�วนต�างๆของแฟ]มงาน   

 

ส�วนต�างๆประกอบด�วย 

1: หน�าต
างรายการผลลัพธ� (Navigator)  

ประกอบด�วยรายการหัวข�อผลลัพธ-ท่ีอยู�ในแฟ]มงานของคุณโดยเรียงลำดับตามลำดับการใช�คำสั่งโดยหัวข�อล�าสุดจะอยู�ท�ายสุดของ

รายการ คลิ้กเม�าส-ปุ̂มขวาท่ีหัวข�อผลลัพธ-ใดๆบนหน�าต�างรายการผลลัพธ-เพ่ือทำสิ่งเหล�าน้ี 

 เปFดผลลัพธ-แยกหน�าต�างเพ่ือเปรียบเทียบผลลัพธ-แยกแท็บ 

 เปลี่ยนช่ือหัวข�อผลลัพธ- เมื่อคุณทำการเปลี่ยนช่ือหัวข�อผลลัพธ-ท่ีหน�าต�างผลลัพธ-ช่ือหัวข�อก็จะเปลี่ยนตามด�วย  

 ส�งผลลัพธ-ไปยังโปรแกรมอ่ืน เช�น Word, Power Point หรือ Companion by Minitab 

 ลบการวิเคราะห-ออกจากแฟ]มงาน คุณสามารถเรียกคืนการลบได�โดยไปยังเมนู Edit เลือก Undo 

คำแนะนำเพ่ิมเตมิ ถ�าแฟ]มงานของคุณมีหลายเวิร-คชีทคุณสามารถเรียกดูรายการผลลัพธ-แยกตามเวิร-คชีท ท่ีหน�าต�างรายการผลลัพธ- (Navigator) คล้ิก

ปุ^ม   และเลือก Group Commands by Worksheet 
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2: หน�าต
างผลลัพธ� (Output pane) 

แสดงผลลัพธ- เช�น กราฟและตาราง หลังจากคุณใช�ชุดคำสั่งวิเคราะห- ผลลัพธ-ของแต�ละการวิเคราะห-แสดงแยกแต�ละแท็บ หน�าต�าง

ผลลัพธ-คุณสามารถทำสิ่งเหล�าน้ี  

 เพ่ือให�ส�งผลต�อเน้ือหาของแท็บคลิก้ท่ีแท็บ จากน้ันคลิ้ก  ต�อไปยังหัวข�อผลลัพธ- 

 เพ่ือให�ส�งผลต�อตารางหรือกราฟท่ีต�องการ คลิ้กท่ีกราฟหรือตารางจากน้ันคลิ้ก  

 เพ่ือดูผลลัพธ-ท่ีไม�สามารถมองเห็นได�ในป,จจุบัน คลิ้กท่ีหัวข�อของผลลัพธ-ในหน�าต�างรายการผลลัพธ- (Navigator) 

คำแนะนำเพ่ิมเตมิ เพื่อเปรียบเทียบผลลัพธ-ของสองผลการวิเคราะห- คล้ิกเม�าส-ปุ^มขวาของผลลัพธ-ลำดับท่ีสองในหน�าต�างรายการผลลัพธ- (Navigator) 

และเลือก Open in Split View 

3: หน�าต
างข�อมูล/เวิร�คชีท (Data Pane) 

แสดงเวิร-คชีทท่ีเลือก(Active) คุณสามารถเปFดหลายๆเวิร-คชีทในหน�าต�างข�อมูลพร�อมๆกัน แต� Minitab ใช�ข�อมูลในเวิร-คท่ีเลือก

(Active) ในการวิเคราะห- 

 คำแนะนำเพ่ิมเติม ในการเปล่ียนช่ือเวริ-คชีท ดับเบิ้ลคล้ิกท่ีชื่อบนแท็บเวิร-คชีท 

4: หน�าต
างรายการชุดคำสั่ง (Command/History Pane) 

โดยค�าเริ่มต�น หน�าต�างน้ีจะไม�แสดงเพ่ือท่ีจะแสดงหน�าต�างน้ี เลือก View > Command Line/History ถ�าคุณปFดโปรแกรม 

Minitab ขณะท่ีหน�าต�างน้ีน้ีไม�แสดง หน�าต�างน้ีจะแสดงในครั้งต�อไปเมื่อคุณเปFดโปรแกรม Minitab 

5: แถบสถานะ (Status Bar) 

ใช�แถบแสดงสถานะเพ่ือแสดงหรือซ�อนหน�าต�างรายการผลลัพธ- หน�าต�างข�อมูล หรือหน�าต�างผลลัพธ- คุณสามารถย�อหรือขยายกราฟ

หรือเวิร-คชีท ข้ึนอยู�กับหน�าต�างข�อมูลหรือผลลัพธ-ท่ีเลือก(Active) 

 คลิ้ก  เพ่ือแสดงหรือซ�อนหน�าต�างรายการผลลัพธ- (Navigator) 

 คลิ้ก  เพ่ือแสดงหน�าต�างผลลัพธ-และหน�าต�างข�อมูลพร�อมกัน 

 คลิ้ก  เพ่ือแสดงเพียงแค�หน�าต�างข�อมูล 

 คลิ้ก  เพ่ือแสดงเพียงแค�หน�าต�างผลลัพธ- 
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ประเภทข�อมูล 

เวิร-คชีทบรรจุข�อมลูได� 3 ประเภท 

Numeric data 

ข�อมูลประเภทตัวเลข ตัวอย�างเช�น 264 หรือ 2.528125 

Text data 

ข�อมูลตัวอักษร ตัวเลข ช�องว�างและอักขระ ตัวอย�างเช�น Test#4 หรอื North America 

Date/time data 

ข�อมูลวันท่ี ตัวอย�างเช�น Mar-17-2013, 17-Mar-2013, 3/17/13, หรือ 17/03/13 

ข�อมูลเวลา ตัวอย�างเช�น 08:25:22 AM 

ข�อมูลประเภทวันท่ีและเวลา 3/17/13 08:25:22 AM หรือ 17/03/13 08:25:22 

การเปFดและตรวจสอบเวิร-คชีท 

คุณสามารถสร�างเวิร-คชีทใหม�ได�ตลอดเวลา หรือจะเปFดไฟล-หน่ึงไฟล-หรือหลายๆไฟล-ท่ีเก็บข�อมูล เช�น ไมโครซอฟต- excel เมื่อคุณเปFด

ไฟล-คือการคัดลอกข�อมูลน้ันเข�ามาเก็บในแฟ]มงาน (Minitab Project) ท่ีกำลังทำงานอยู� การเปลี่ยนแปลงท่ีเกิดข้ึนกับเวิร-คชีทบนแฟ]ม

งานน้ีจะไม�กระทบกับไฟล-เวิร-คชีทท่ีเป3นต�นฉบับ 

ช�อมูลสำหรับศูนย-กระจายสินค�าท้ัง 3 แห�งน้ีถูกเก็บไว�ในเวิร-คชีทช่ือ ShippingData.MTW 

หมายเหต ุในบางกรณีคุณจะต�องเตรียมเวิร-คชีทของคุณก�อนเร่ิมทำการวิเคราะห- ดูรายละเอยีดเพิ่มเติมไปยัง บทท่ี 7 การนำเข�าข�อมูลและการเตรียมข�อมูล 

หน�า 69 

1. เปFดไฟล-ตัวอย�าง, ShippingData.MTW 

ข�อมูลจะถูกจัดเรยีงในคอลัมน- ซ่ึงอาจเรียกอีกอย�างว�า ตัวแปร(variable) หมายเลขและช่ือคอลมัน-แสดงอยู�ส�วนบนสุดของแต�ละ

คอลัมน- 
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แต�ละแถวในเวิร-คชีทแสดงถึงรายละเอียดของคำสั่งซ้ือหน่ึงคำสั่ง แต�ละแถวในเวิร-คชีทแสดงถึงรายละเอียดของคำสั่งซ้ือหน่ึงคำสั่ง 

 Center: ซ่ือศูนย-กระจายสินค�า 

 Order: วันท่ีและเวลาสั่งซ้ือ 

 Arrival: วันท่ีและเวลารับสินค�า 

 Days: จำนวนวันท่ีใช�ในการจัดส�ง 

 Status: สถานะการจัดส�ง 

 On time หมายถึงหนังสือจัดสงได�ตรงตามกำหนด 

 Back order หมายถึงไม�มีหนังสือในสต็อค 

 Late หมายถึงผู�ซื้อได�รบัหนังสือหลังจากสั่งซ้ือ 6 วันหรือนานกว�า 

 Distance: ระยะทางจากศูนย-กระจายสินค�าถึงท่ีอยู�ผู�รับ 

บทถัดไป 

ขณะน้ีคณุเปFดเวิร-คชีทแล�วและพร�อมท่ีจะเริม่ใช� Minitab ในบทถัดไปจะเรยีนรู�การใช�กราฟเพ่ือตรวจสอบการกระจายอย�างปกติ 

(Normality) ของข�อมูลและตรวจสอบความสัมพันธ-ระหว�างสองตัวแปร 
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2 การสร�างกราฟ 

ภาพรวม 

ก�อนท่ีจะทำการวิเคราะห�ทางสถิตคุิณสามารถใช�กราฟในการสำรวจข�อมูลและประเมินความสัมพันธ�ระหว�างตัวแปร นอกจากน้ีกราฟยังมี

ประโยชน�ในการหาข�อสรุปและช�วยให�ตีความผลลัพธ�ทางสถิตไิด�ง�ายยิ่งข้ึน 

คุณสามารถเรียกเข�าไปท่ีกราฟของ Minitab โดยการเข�าไปท่ีเมนู Graph และ Stat ในหลายๆคำสั่งทางสถิติ กราฟท่ีมาพร�อมกันกับผล

การวิเคราะห�ทางสถิตจิะช�วยในการตีความผลรวมท้ังช�วยในการตรวจสอบความถูกต�องของสมมติฐานทางสถิติ 

ฟ;งก�ช่ันกราฟใน Minitab ประกอบด�วย: 

 ตัวอย�างรูปให�เลือกชนิดของกราฟ 

 สะดวกในการปรับเปลี่ยนกราฟ 

 สามารถเปลีย่นแปลงส�วนประกอบต�างๆของกราฟได� 

 มีให�เลือกปรบัปรุงข�อมูลอัตโนมตั ิ

ในบทน้ีเราจะทำการสำรวจข�อมูลจากไฟล�ศูนย�กระจายสินค�าท่ีเป?ดไว�ในบทก�อนหน�า โดยใช�กราฟเพ่ือท่ีจะเปรียบเทียบค�าเฉลี่ย(Mean) 

สำรวจความผันแปรของข�อมูล(Variability) ตรวจสอบการกระจายของข�อมูลแบบปกติ(Normality) และตรวจสอบความสมัพันธ�ระหว�าง

ตัวแปร 

สร�าง แปลผล และแก�ไขฮีสโตแกรม(Histogram) 

ก�อนท่ีจะทำการวิเคราะห�ทางสถิต ิควรสร�างกราฟข้ึนมาก�อนเพ่ือท่ีจะดูลักษณะสำคัญของข�อมูล สำหรบัข�อมูลของศูนย�กระจายสินค�า 

คุณต�องการท่ีจะทราบค�าเฉลี่ยของเวลาในการจัดส�งและความผันแปรของเวลาในแต�ละศูนย� นอกจากน้ันคุณยังต�องการทราบว�าข�อมูล

ของศูนย�กระจายสินค�ามีการกระจายแบบปกติหรือไม� เพ่ือท่ีจะสามารถเลือกใช�วิธีทดสอบความแตกต�างระหว�างค�าเฉลี่ยได�อย�างถูกต�อง

ตามหลักสถิต ิ

การสร�างฮีสโตแกรมหลายกรอบภาพ(Panel) บนหน�าต�างเดียว 

เพ่ือจะดูว�าข�อมลูของแต�ละศูนย�กระจายสินค�ามีการกระจายแบบปกติหรือไม� สร�างฮีสโตแกรมของเวลาท่ีใช�ในการจัดส�งแต�ละศูนย�ใน

หน�าต�างเดียวกัน 

หมายเหตุ:  ถ�าคุณใช� Web App(หน�าตาอาจจะต�างกันเล็กน�อย), ต�องคลิกท่ี Open in Desktop App เพื่อจะทำได�ตามขั้นตอนเหล�าน้ีได�ครบถ�วนเหมือนกัน 

1. ถ�าเป[นการดำเนินการต�อเน่ืองจากบทก�อนหน�าให�ข�ามไปข้ันตอนท่ี 2 ถ�าไม�ใช�ให�เป?ดไฟล�ตัวอย�าง ShippingData.MTW 

2. เลือกเมนู Graphs > Histogram 
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3. เลือก With Fit จากน้ันคลิ้ก OK 

4. ในช�อง Graph variables, เลือกคอลัมน� Days 

 

5. คลิ้ก Multiple Graphs, จากน้ันคลิ้กแท็บ By Variables 

6. ในช�อง By variables with groups in separate panels, เลือกคอลัมน� Center 

 

7. คลิ้ก OK ในแต�ละไดอะล็อกบ็อกซ� 
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หมายเหต ุการเลือกตัวแปร(คอลัมน�) ในไดอะล็อกบiอกซ�ส�วนใหญ�ใน Minitab ใช�วิธีการต�อไปน้ี 

 ดับเบิ้ลคล้ิกท่ีตัวแปร(คอลัมน�) ในกรอบรายการตัวแปร/ลาก 

 เลือกตัวแปร(คอลัมน�) ในกรอบรายการตัวแปร จากน้ันคล้ิก Select  

 พิมพ�ชื่อตัวแปร(คอลัมน�) หรือหมายเลขคอลัมน� 

Histogram with groups in separate panels 

 

 

แปลผล 

ดูจากฮสีโตแกรมประมาณได�ว�าเป[นรูประฆังคว่ำและสมมาตรรอบค�ากลาง ท่ีบ�งช้ีได�ว�าศูนย�กระจายสินค�าแต�ละแห�งมีการกระจายของ

ข�อมูลแบบปกต ิ

จัดเรียงกรอบ(Panel) ฮีสโตแกรมใหม� 

คุณต�องการจัดเรียงกรอบ(Panel) ของ 3 กราฟท่ีสร�างใหม� ทำให�ง�ายต�อการเปรียบเทียบค�าเฉลี่ยและการกระจาย 

หมายเหตุ:  ถ�าคุณใช� Web App(หน�าตาอาจจะต�างกันเล็กน�อย), ต�องคลิกท่ี Open in Desktop App เพื่อจะทำได�ตามขั้นตอนเหล�าน้ีได�ครบถ�วนเหมือนกัน 

1. คลิ้กเม�าส�ปุlมขวาท่ีฮีสโตแกรม จากน้ันเลือก Panel 

2. คลิ้กท่ีแท็บ Arrangement, ในช�อง Rows and Columns, เลือก Custom ในช�อง Rows ปmอน 3 ในช�อง Columns  

ปmอน 1  

3. คลิ้ก OK 
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Histogram with panels arranged in one column 

 

แปลผล 

ค�าเฉลี่ยของศูนย�กระจายสินค�าแต�ละแห�งจะแตกต�างกันโดยค�าเฉลี่ยของเวลาในการจัดส�งคือ: 

 Central: 3.984 วัน 

 Eastern: 4.452 วัน 

 Western: 2.981 วัน 

ฮีสโตแกรมแยกตามกลุ�มข�อมูล แสดงผลว�าศูนย� Central และ Eastern มีค�าเฉลี่ยของเวลาในการจัดส�งและการกระจายของข�อมูล

ใกล�เคียงกัน ในขณะท่ีศูนย� Western มีค�าเฉลี่ยของเวลาในการจัดส�งสั้นกว�า ตลอดจนมีการกระจายของข�อมูลน�อยกว�าการวิเคราะห� 

บทท่ี 3 เรื่องการวิเคราะห�ข�อมลู หน�า 27 แสดงถึงวิธีการตรวจสอบนัยสำคัญทางสถิติของความแตกต�างระหว�างค�าเฉลี่ยโดยใช�วิธีการ

วิเคราะห�ความแปรปรวน(Analysis of variance) 

คำแนะนำเพ่ิมเตมิ กราฟและผลลัพธ�บางอัน เช�น ฮีสโตแกรม, Minitab จะเตือนคุณว�าเม่ือข�อมูลในเวิร�คชีทมีการเปล่ียนแปลง เม่ือข�อมูลเปลียน สังเกตท่ีตัว

แจ�งเตือนด�านบนของหน�าต�างผลลัพธ� จากน้ันให�คล้ิกลิงก�เพื่อทำการอพัเดตผลลัพธ�หรือสร�างผลลัพธ�ใหม�ด�วยข�อมูลป;จจบุัน 

แก�ไขช่ือกราฟและเพิ่มข�อความใต�กราฟ 

เพ่ือช�วยให�หัวหน�าคุณแปลผลฮสีโตแกรมได�รวดเร็วข้ึน คุณต�องการเปลี่ยนช่ือกราฟและเพ่ิมข�อความใต�กราฟ 

หมายเหตุ:  ถ�าคุณใช� Web App(หน�าตาอาจจะต�างกันเล็กน�อย), ต�องคลิกท่ี Open in Desktop App เพื่อจะทำได�ตามขั้นตอนเหล�าน้ีได�ครบถ�วนเหมือนกัน 

1. ดับเบ้ิลคลิ้กท่ีช่ือกราฟ Histogram of Days 

2. ในช�อง Text, พิมพ� Histogram of Delivery Time 
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3. คลิ้ก OK 

4. คลิ้กเม�าส�ปุlมขวาท่ีฮีสโตแกรม จากน้ันเลือก Add > Footnote 

5. ในช�อง Footnote, พิมพ� Western center: faster delivery time, lowest variability 

 

6. คลิ้ก OK 
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Histogram with edited title and new footnote 

 

แปลผล 

ขณะน้ีฮสีโตแกรมของคุณมรีายละเอียดช่ือกราฟและข�อความใต�กราฟท่ีช�วยแปลผลโดยสรุปแล�ว 

สร�างและแปลผลแผนภาพการกระจาย(scatterplots) 

กราฟสามารถช�วยบ�งช้ีว�าตัวแปรมคีวามสัมพันธ�กันหรือไม� รวมถึงระดับความสัมพันธ�ระหว�างตัวแปร การรู�ถึงความสัมพันธ�ระหว�างตัว

แปรสามารถช�วยเป[นแนวทางในการวิเคราะห�ข้ันต�อไปและช�วยบ�งช้ีว�าตัวแปรใดมีความสำคัญและควรนำมาวิเคราะห� 

เน่ืองจากแต�ละศูนย�กระจายสินค�าให�บริการจัดส�งภายในพ้ืนท่ีจำกัด คุณสงสัยว�าระยะทางในการจัดส�งเป[นป;จจัยสำคัญอย�างมากหรือไม�

ต�อเวลาท่ีใช�ในการจัดส�ง เพ่ือตอบข�อสงสัยน้ีจะทำการตรวจสอบความสัมพันธ�ระหว�างเวลาท่ีใช�ในการจัดส�งกับระยะทางท่ีใช�ในการจัดส�ง 

สร�างแผนภาพการกระจาย(Scatterplot) แบบแยกกลุ�ม 

ในการตรวจดูความสัมพันธ�ระหว�างตัวแปรสองตัว คุณสามารถใช�เมนู Minitab Assistant ซ่ึงจะช�วยคุณแปลผลได�อย�างมั่นใจ เมนู 

Assistant ใช�ได�กับการทดสอบทางสถิติพ้ืนฐานท่ัวไป, การวิเคราะห�ด�านคุณภาพและการออกแบบการทดลอง 

ใช�เมนู Assistant ในสถานการณ�เหล�าน้ี: 

 คุณต�องการความช�วยเหลือในการเลือกเครื่องมือทางสถิติท่ีถูกต�องในการวิเคราะห� 

 คุณต�องการไดอะล็อกบiอกซ�ท่ีไม�ต�องใช�ความรู�ทางด�านเทคนิคมากและง�ายต�อการใช� 

 คุณต�องการใข� Minitab ช�วยตรวจสอบสมมติฐานให�คณุด�วย 

 คุณต�องการผลลัพธ�ท่ีแสดงด�วยกราฟและอธิบายรายละเอียดถึงวิธีการแปลผลวิเคราะห� 

 

หมายเหตุ:  ถ�าคุณใช� Web App(หน�าตาอาจจะต�างกันเล็กน�อย), ต�องคลิกท่ี Open in Desktop App เพื่อจะทำได�ตามขั้นตอนเหล�าน้ีได�ครบถ�วนเหมือนกัน 



Getting Started with Minitab Statistical Software                                                                                      การสร�างกราฟ 

   

 
 

                                                      หน�า   19                                                        

1. เลือกเมนู Assistant > Graphical Analysis 

2. ภายใต�หัวข�อ Graph relationships between variables, คลิก้ Scatterplot(groups) 

3. ในช�อง Y column, ปmอน Days 

4. ในช�อง X column, ปmอน Distance 

5. ในช�อง Number of X columns, เลือก 1  

6. ในช�อง X1, ปmอน Center 

 

7. คลิ้ก OK 

 

แปลผล 

ผลจากการใช�คำสั่งท่ีเมนู Assistant จะได�รายงานผลลัพธ�มาตรฐานท่ีจะแนะนำคุณตลอดการวิเคราะห�และช�วยคุณแปลผลการ

วิเคราะห�ด�วยความมั่นใจยิ่งข้ึน  

Summary report 

Summary report ประกอบด�วยแผนภาพการกระจาย(scatterplot) ระหว�างจำนวนวัน(days) กับระยะทาง(distance) ของแต�ละ

ศูนย�กระจายสินค�าท่ีวางบนกราฟเดียวกัน รายงานน้ีมีแผนภาพการกระจายเล็กๆทีแยกแต�ละศูนย�กระจายสินค�าไว�ให�ด�วย 
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Diagnostic report 

Diagnostic report แนะนำรูปแบบท่ีมีโอกาสเป[นไปได�ในชุดข�อมูลของคุณ จุดบนแผนภาพการกระจายไม�แสดงความสัมพันธ�

ใดๆระหว�างจำนวนวัน(days) กับระยะทาง(distance) เส�น regression ของแต�ละศูนย�กระจายสินค�ามีความสัมพันธ�เป[นเส�นตรง ซ่ึงเรา

บ�งช้ีได�ว�าระยะทาง(distance) ในการจัดส�งใกล�ๆไม�ได�มผีลต�อเวลาในการจัดส�ง (delivery time) 
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Descriptive statistics report 

แสดงผลสถิติของศูนย�กระจายสินค�าแต�ละแห�ง 

 

 

Report card 

Report card ให�รายละเอียดถึงวิธีการเช็คข�อมูลผิดปกติ ยังช้ีบ�งด�วยว�ามีความสัมพันธ�ระหว�างตัวแปร y และตัวแปร x ปรากฎ

หรือไม� ตัวแปร y คือ Days และตัวแปร x คือ Distance และ Center ย้ำอีกครั้งว�าแผนภาพการกระจายน้ีบ�งช้ีว�าไม�มีความสัมพันธ�

ระหว�างจำนวนวัน(days) กับระยะทาง(distance) ปรากฎ อย�างไรก็ตามมันอาจจะมีความสมัพันธ�ระหว�าจำนวนวัน(days) กับแต�ละศูนย�

กระจายสินค�าก็เป[นได� ซ่ึงคุณจะได�ตรวจสอบต�อในบทถัดไป บทท่ี 3 การวิเคราะห�ข�อมูล หน�า 27 
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การจัดเรียงกราฟหลายๆกราฟบนหน�าเดียว 

ใช�เครื่องมือจัดวางกราฟใน Minitab ในการจัดเรยีงหลายๆกราฟบนหน�าเดียวกัน คุณสามารถเพ่ิมข�อความลงบนการจัดวางและแก�ไข

กราฟเดี่ยวๆบนกราฟท่ีจดัวาง 

เพ่ือแสดงผลการวิเคราะห�ด�วยกราฟเบ้ืองต�นของข�อมูลศูนย�กระจายสินค�าให�กับหัวหน�าของคุณ คุณจะแสดงฮีสโตแกรมให�อยู�ในหน�า

เดียวกัน 

การวางกราฟบน Layout 

หมายเหตุ:  ถ�าคุณใช� Web App(หน�าตาอาจจะต�างกันเล็กน�อย), ต�องคลิกท่ี Open in Desktop App เพื่อจะทำได�ตามขั้นตอนเหล�าน้ีได�ครบถ�วนเหมือนกัน 

1. คลิ้กเม�าส�ปุlมขวาบนกราฟ Summary report จากน้ันเลือกคำสั่ง Layout Tool 
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Graph layout with the summary report 

 

 Summary report ได�บรรจุกราฟแผนภาพการกระจาย(scatterplot) ท่ีเลือกในเครื่องมือจัดวาง (Layout) แล�ว 

2. ทำการจัดวางแบบสองกราฟในหน่ึงหน�า ในช�อง Rows พิมพ� 1 

3. คลิ้กท่ีกราฟ Summary report และลากไปไว�ท่ีด�านขวาของการจัดวาง(layout) 

4. คลิ้กปุlมลูกศรไปทางขวา  วางกราฟฮีสโตแกรมไว�ด�านซ�ายของการจัดวาง(layout) 

5. คลิ้ก Finish 
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Graph layout with the paneled histogram and the scatterplot 

 

หมายเหต ุถ�าข�อมูลในเวิร�คชีทเปล่ียนไปหลังจากท่ีคุณทำการจัดวางกราฟแล�ว Minitab จะไม�ปรับกราฟทีจัดวางให� คุณต�องจัดวางกราฟใหม�ด�วยกราฟ

ท่ีได�ทำการปรับตามข�อมูลใหม�แล�ว 

ข�อความบนกราฟที่จัดวาง (Layout) 

คุณต�องการท่ีจะเพ่ิมรายละเอียดเก่ียวกับช่ือกราฟบนท่ีจัดวาง 

หมายเหตุ:  ถ�าคุณใช� Web App(หน�าตาอาจจะต�างกันเล็กน�อย), ต�องคลิกท่ี Open in Desktop App เพื่อจะทำได�ตามขั้นตอนเหล�าน้ีได�ครบถ�วนเหมือนกัน 

1. ดับเบ้ิลคลิ้กท่ีกราฟบนเครื่องมือจัดวาง (layout)  

2. เมื่อมั่นใจว�าคุณได�คลิ้กกราฟแล�ว คลิ้กเม�าส�ปุlมขวาท่ีกราฟและเลือก Select Item > Graph Region 

3. เลือกเมนู Editor > Add > Title  

4. ในช�อง Title, พิมพ�ข�อความ Graphical Analysis of Shipping Data 

5. คลิ้ก OK ในแต�ละไดอะล็อกบiอกซ�ในหน�าต�างผลลัพธ� 
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Graph layout with a new title 

 

 

ส�งผลลัพธ�และตารางไปยัง Report  

เพ่ือให�ได�ประโยชน�สูงสุดจากข�อมลูคุณต�องการสื่อสารผลลัพธ�การวิเคราะห�ของคุณไปยังบุคคลอ่ืน นอกจากน้ีคุณยังอาจจะต�องการให�

ผลลัพธ�การวิเคราะห�ของคุณมีคำอธิบายหรือมีรูปภาพท่ีช�วยให�บุคคลอ่ืนได�ทำการตดัสินใจได�อย�างดีท่ีสุด เพ่ือท่ีจะแบ�งป;นผลงานของคุณ

ให�กับบุคคลอ่ืนคุณสามารถส�งตารางและกราฟได�โดยตรงไปยัง Minitab Report  

หมายเหตุ:  ถ�าคุณใช� Web App(หน�าตาอาจจะต�างกันเล็กน�อย), ต�องคลิกท่ี Open in Desktop App เพื่อจะทำได�ตามขั้นตอนเหล�าน้ีได�ครบถ�วนเหมือนกัน 

คุณสามารถส�งกราฟและตารางท้ังหมดจากการวิเคราะห�หรือเพียงแค�กราฟและตารางท่ีคุณต�องการ ท้ังสองกรณี Minitab เพ่ิมผลลัพธ�

ท้ังในส�วนของรายงานใหม�หรือต�อท�ายรายงานฉบับเดิม 

สFงกราฟและตารางท้ังหมดไปยังรายงาน 
ในการส�งกราฟและตารางท้ังหมดจากการวิเคราะห�,คลิ้กเม�าส�ปุlมขวาท่ีการวิเคราะห�ในช�อง Navigator เลือก Send to Report 

สFงกราฟและตารางเด่ียวไปยังรายงาน 
ในการส�งกราฟและตารางท้ังหมดจากการวิเคราะห�,คลิ้กเม�าส�ปุlมขวาท่ีตารางหรือกราฟในหน�าต�างผลลัพธ� จากน้ันเลือก Send to 

Report 
หมายเหต ุคุณสามารถผลลัพธ�ใดๆไปยังโปรแกรม Word, PowerPoint หรือ Companion by Minitab ท่ีติดต้ังไว�ที่เคร่ืองของคุณ ในการส�งกราฟหรือตาราง

ใดๆให�คล้ิกเม�าส�ปุlมขวาท่ีส�วนใดๆของผลลัพธ�หรือเลือกโปรแกรมท่ีต�องการจะส�งผลลัพธ� เพื่อท่ีจะส�งรายละเอียดใดๆของแท็บผลลัพธ� คล้ิกเม�าส�ปุlมขวาท่ีหัวข�อ

ด�านบนของเท็บ 
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จัดเก็บไฟล�แฟmมงาน 

ข�อมูลของ Minitab จะถูกจัดเก็บในเวิร�คชีท คุณสามารถเก็บแฟmมงานของ Minitab เมื่อคุณจัดเก็บแฟmมงานจะเก็บสิ่งท่ีคุณทำท้ังหมด ซ่ึง

รวมถึงข�อมูลในเวิรค�ชีท ผลลัพธ�การวิเคราะห� คำสั่งการทำงาน และค�าท่ีถูกตั้งไว�ในไดอะล็อกบiอกซ� 

1. เลือกเมนู File > Save Project  

2. ช้ีไปยังโฟลเดอร�ท่ีต�องการจัดเก็บไฟล� 

3. ตั้งช่ือไฟล�งานคุณว�า MyGraphs 

4. คลิ้ก Save 

บทถัดไป 

ผลการวิเคราะห�ด�วยกราฟแสดงว�าเวลาในการจัดส�งหนังสือของท้ัง 3 ศูนย�กระจายสินค�ามคีวามแตกต�างกัน ในบทถัดไปคุณจะแสดงผล

สถิติ(Descriptive statistics) และทำการวิเคราะห�ความแปรปรวนเพ่ือทดสอบว�าความแตกต�างของข�อมูลในแต�ละศูนย�กระจายสินค�ามี

นัยสำคัญทางสถิติหรือไม� 
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3 การวิเคราะห�ข�อมูล 

ภาพรวม 

สถิติ คือ การใช�หลักการตลอดจนถึงวิธีการท่ีเหมาะสมในการจัดเก็บ รวบรวม วิเคราะห� แปลผลข�อมูลและหาข�อสรุปจากผลการ

วิเคราะห� ซ่ึงเราสามารถใช�สถิติช.วยนำไปสู.การตดัสินใจเพ่ือทำการปรับปรุงกระบวนการและผลิตภัณฑ�ได�อย.างถูกต�องยิ่งข้ึน 

Minitab มีวิธิวิเคราะห�ทางสถิติท่ีหลากหลาย เช.น สมการถดถอย (Regression), การวิเคราะห�ความแปรปรวน(ANOVA), เครื่องมือ

สำหรับงานคุณภาพ (Quality Tools), อนุกรมเวลา (Time Series) ฯลฯ กราฟท่ีมาพร�อมกับการวิเคราะห�ทางสถิติ(built-in-graphs) 

จะช.วยให�คุณเข�าใจข�อมลูและการประเมินผลลัพธ�ท่ีได� นอกจากน้ีคณุยังสามารถแสดง, จัดเก็บและบ.งช้ีผลวิเคราะห�ทางสถิติได� 

สำหรับบทน้ี จะทำการประเมินจำนวนคำสั่งซ้ือท่ีจัดส.งล.าช�าและคำสั่งซ้ือท่ียังไม.ได�ดำเนินการ โดยทำการทดสอบว.าเวลาในการจัดส.งของ

ศูนย�กระจายสินค�าท้ัง 3 แห.ง มีความแตกต.างกันอย.างมีนัยสำคัญทางสถิติหรือไม. 

สรุปภาพรวมข�อมลู 

ผลทางสถิติเปWนการสรปุและแสดงให�เห็นภาพโดยรวมของข�อมลู ใช�คำสั่ง Display Descriptive Statistics เพ่ือหาจำนวนคำสั่งซ้ือท่ี

ส.งได�ทันเวลา, จำนวนท่ีส.งล.าช�าและจำนวนท่ีไม.ได�ดำเนินการ ของศูนย�กระจายสินค�าแต.ละแห.ง 

แสดงผลทางสถิติ 

1. เปZดไฟล�ตัวอย.าง ShippingData.MTW 

2. เลือกเมนู Stat > Basic Statistics > Display Descriptive Statistics 

3. ในช.อง Variables, เลือกคอลัมน� Days 

4. ในช.อง By Variables(optional), เลือกคอลัมน� Center Status 
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คำสั่งส.วนใหญ.ใน Minitab ต�องการเพียงแค.ระบุค.าท่ีไดอะล็อกบdอกซ�หลักให�สมบูรณ� แต.บ.อยครั้งคุณต�องใช�ไดอะล็อกบdอกซ�ย.อยในการ

กำหนดใหม.หรือการเพ่ิมเติมการแสดงผล เช.น การให�แสดงผลกราฟ เปWนต�น 

5. คลิ้ก Statistics 

6. ไม.เลือก First quartile, Median, Third quartile, N nonmissing และ N missing 

7. เลือก N total  

 

8. คลิ้ก OK ในแต.ละไดอะล็อกบdอกซ� 

หมายเหต ุการเปล่ียนตัวเลือก Statistics ในไดอะล็อกบdอกซ�ย.อยน้ีจะส.งผลกับการทำงานท่ีเปZดอยู.ปgจจบุันเท.าน้ัน การเปล่ียนตัวเลือกท่ีโปรแกรมต้ังค.าไว�

เพื่อคร้ังต.อๆไป ให�ไปยังเมนู File > Options ขยายในส.วน Individual Commands และเลือก Display Descriptive Statistics เลือกตัวสถิติที่ต�องการ 

เม่ือคุณเปZดไดอะล็อกบdอกซ�ย.อย Statistics มันจะแสดงตัวสถิติที่คุณเลือกไว� 
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หมายเหต ุคุณสามารถผลลัพธ�ใดๆไปยังโปรแกรม Word, PowerPoint หรือ Companion by Minitab ท่ีติดต้ังไว�ที่เคร่ืองของคุณ ในการส.งกราฟหรือตาราง

ใดๆให�คล้ิกเม�าส�ปุlมขวาท่ีส.วนใดๆของผลลัพธ�หรือเลือกโปรแกรมท่ีต�องการจะส.งผลลัพธ� เพื่อท่ีจะส.งรายละเอียดใดๆของแท็บผลลัพธ� คล้ิกเม�าส�ปุlมขวาท่ีหัวข�อ

ด�านบนของเท็บ 

แปลผล  

ผลบนหน�าต.างผลลัพธ�แสดงค.าสถิติแยกกันตามศูนย�กระจายสินค�า โดยในแต.ละศูนย�กระจายสินค�า คุณสามารถหาจำนวนคำสั่งซ้ือท่ี

ไม.ได�ดำเนินการ (back orders), จำนวนคำสั่งซ้ือท่ีส.งล.าช�า (late orders), และส.งทันกำหนด (on-time), ได�ท่ีคอลมัน� Total Count 

ดังน้ี 

 ศูนย�กระจายสินค�า Eastern มีจำนวนคำสั่งไม.ได�ดำเนินการมากท่ีสดุเท.ากับ 8 คำสั่งและมีจำนวนจัดส.งล.าช�าเท.ากับ 9 คำสั่ง 

 ศูนย�กระจายสินค�า Central มีจำนวนคำสั่งไม.ได�ดำเนินการรองลงมาเท.ากับ 6 คำสั่งและมีจำนวนจัดส.งล.าช�าเท.ากับ 6 คำสั่ง 

 ศูนย�กระจายสินค�า Western มีจำนวนคำสั่งไม.ได�ดำเนินการน�อยสดุเท.ากับ 3 คำสั่งและไม.มีจำนวนส.งล.าช�าเลย 

คุณสามารถตรวจดูผลบน session ดูท่ีค.าเฉลี่ย (Mean), ส.วนเบ่ียงเบนมาตรฐานของค.าเฉลี่ย (SE Mean), ส.วนเบ่ียงเบนมาตรฐานของ

ข�อมูล (SD), ค.าต่ำสุด (Minimum), และค.าสูงสุด (Maximum), ของสถานะของคำสั่งของแต.ละศูนย�กระจายสินค�า ซ่ึงกรณีคำสั่งไม.ได�

ดำเนินการจะไม.มรีายละเอียดสถิติเหล.าน้ี เน่ืองจากไม.ได�ดำเนินการจัดสง 

เปรียบเทียบค.าเฉลี่ยของข�อมูลสองกลุ.มหรือมากกว.า 

วิธีการทางสถิติท่ีนิยมใช�กันอย.างท่ัวไปในการตดัสินใจทางสถิติคือ การทดสอบสมมติฐานทางสถิติ(Hypothesis Testing) ซ่ึง Minitab มี

คำสั่งในเรื่องน้ีให�เลือกมากมาย เช.น การทดสอบค.าเฉลี่ย (t-test), การวิเคราะห�ความแปรปรวน (ANOVA), โดยท่ัวไปการทดสอบ

สมมติฐานจะสันนิษฐานว.าสิ่งท่ีเราสนใจน้ันเปWนจริงก.อนแล�วจึงทำการพิสูจน�ด�วยข�อมูลจากตัวอย.าง 

การทดสอบสมมติฐานประกอบด�วย 2 ส.วนหลักคือ สมมติฐานหลัก (เขียนแทนด�วย H0) และสมมติฐานรอง (เขียนแทนด�วย H1) 

สมมติฐานหลักเปWนข�อสันนิษฐานเบ้ืองต�น ซ่ึงมักอ�างอิงจากผลการศึกษาวิจัยก.อนหน�าน้ีหรือความรู�โดยท่ัวไป สมมติฐานรองคือสิ่งท่ีคุณ

ต�องการพิสูจน�ว.าเปWนจริงหรือไม. 
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จากการวิเคราะห�โดยกราฟในบทก.อนหน�าและการวิเคราะห�ทางสถิติท่ีผ.านมา คุณสงสัยว.าค.าเฉลี่ยของเวลาในการจัดส.ง (ค.าตอบสนอง) 

ในแต.ละศูนย�กระจายสินค�า(ปgจจัย) แตกต.างอย.างมีนัยสำคัญทางสถิติหรือไม. ซ่ึงสามารถตรวจสอบได�โดยการวิเคราะห�ความแปรปรวน

แบบปgจจัยเดียว(one-way ANOVA) ซ่ึงเปWนวิธีการทดสอบว.าค.าเฉลีย่สำหรับข�อมูลสองกลุ.มข้ึนไปและเปWนการศึกษาแบบปgจจัยเดียว 

นอกจากน้ันจะทำการทดสอบการเปรียบเทียบค.าเฉลี่ยของแต.ละศูนย�กระจายสินค�าว.ามีความแตกต.างกันหรือไม.ด�วยวิธีเปรยีบเทียบ

ค.าเฉลี่ยหลายกลุ.มแบบ Tukey 

การวิเคราะห�ความแปรปรวน 

1. เลือกเมนู Stat > ANOVA > One-way 

2. เลือก Response data are in one column for all factor levels 

3. ในช.อง Response, เลือกคอลัมน� Days ในช.อง Factor, เลือกคอลมัน� Center 

 

4. คลิ้ก Comparison 

5. หัวข�อ Comparison procedures assuming equal variance, เลือก Tukey 
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6. คลิ้ก OK 

7. คลิ้ก Graphs 

หลายๆคำสั่งทางสถิติใน Minitab จะแสดงกราฟมาพร�อมกันซ่ึงจะช.วยให�คุณแปลผลและตรวจสอบความถูกต�องของ

สมมติฐานทางสถิติ กราฟท่ีมาพร�อมกันกับผลวิเคราะห�จะช.วยในการตรวจสอบสมมติฐานเบ้ืองหลัง 

8. ภายใต�หัวข�อ Data plots, เลือก Interval plot, Individual value plot และ Boxplot of data 

9. ภายใต�หัวข�อ Residual plots, เลือก Four in one 

 

10. คลิ้ก OK ในแต.ละไดอะล็อกบdอกซ� 
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แปลผล 

กระบวนการตัดสินใจสำหรับการทดสอบสมมติฐานทางสถิติน้ันจะใช�ค.า p-value ท่ีได�จากการทดสอบ ซ่ึงเปWนค.าท่ีบอกค.าโอกาสท่ีเราไป

ปฏิเสธสมมติฐานหลักเมื่อสมมติฐานหลักน้ันเปWนจริง 

 ถ�าค.า p-value มีค.าน�อยกว.าหรือเท.ากับระดับนัยสำคัญท่ีตั้งไว� (α-level) ให�ปฏิเสธสมมติฐานหลักและยอมรับสมมติฐานรอง 

 ถ�าค.า p-value มีค.ามากกว.าระดบันัยสำคัญท่ีตั้งไว� (α-level) แสดงว.าไม.สามารถปฏิเสธสมมติฐานหลักได� จึงไม.สามารถ

ยอมรับสมมติฐานรอง  

เมื่อใช�ค.า α เท.ากับ 0.05, ค.า p-value (0.000) ในตาราง Analysis of Variance มีหลักฐานเพียงพอจึงสรุปได�ว.ามีอย.างน�อยหน่ึงศูนย�

กระจายสินค�าท่ีมีค.าเฉลีย่ของเวลาในการจัดส.งแตกต.างจากศูนย�อ่ืนๆ 

ผลท่ีได�จากการทดสอบ Tukey’s test รวมไว�ในตาราง ท่ีแสดงผลเปรียบเทียบท้ังท่ีมีนัยสำคัญและไม.มนัียสำคัญ เน่ืองจากแต.ละศูนย�

กระจายสินค�าแตกต.างกัน หมายความว.าศูนย�กระจายสินค�าท้ังหมดมีค.าเฉลีย่ของเวลาในการจัดส.งแตกต.างกันอย.างมีนัยสำคัญ 

แปลผลกราฟ ANOVA 

Minitab สร�างกลุ.มกราฟท่ีช.วยในการแปลผลการวิเคราะห�ของคุณ โดยปกตคุิณต�องตรวจสอบ residual plots เปWนอันดับแรกจากน้ัน

ตรวสอบ interval plot, individual plot และ boxplot ไปพร�อมๆกันเพ่ือท่ีจะประเมินความเท.ากันของค.าเฉลี่ย สดุท�ายคุณต�อง

ประเมิน Turkey 95% confidence interval plot เพ่ือท่ีจะหาว.ามีนัยสำคัญทางสถิตหิรือไม. 

แปลผล residual plots 

ใช� residual plots ท่ีได�รวบรวมจากคำสั่งสถิตหิลายๆตัวเพ่ือท่ีจะตรวจสอบสมมติฐานทางสถิต ิ

Normality Probability Plot ใช�เพ่ือตรวจดลูักษณะการกระจายท่ีไม.เปyนปกติ การท่ีจุดบนกราฟเรยีงตัวเปWนลักษณะเส�นตรงแสดงว.า

ค.าเศษเหลือ(residual) มีการกระจายแบบปกต ิ

Histogram ใช�เพ่ือตรวจดูว.ามีจุดโด.งของข�อมูลหลายๆจุด, มีข�อมูลผิดปกติ, การกระจายท่ีไม.เปWนปกติ ฮีสโตแกรมควรจะเปWนรูประฆัง

คว่ำสมมาตร 

Versus Fits ใช�เพ่ือตรวจดูการกระจายไม.สม่ำเสมอ, ความผดิปกตท่ีิค.าสูงๆและข�อมูลผิดปกติ ลักษณะกราฟควรมีการกระจายแบบสุ.ม

สม่ำเสมอรอบค.าศูนย� 

Versus Order ใช�เพ่ือตรวจดูว.าเวลามีผลต.อค.าเศษเหลือหรือไม. ลกัษณะกราฟไม.ควรแสดงแนวโน�มหรือรูปแบบใดๆของข�อมูล 

สำหรับข�อมลูศูนย�กระจายสินค�า ในกราฟ residual plot แบบ 4 ใน 1 น้ันไม.แสดงลักษณะใดๆซ่ึงขัดแย�งกับลักษณะท่ีอธิบายไว�ข�างต�น 

แสดงว.าการสรุปผลการวิเคราะห�ความแปรปรวนแบบหน่ึงปgจจัยน้ันเปWนไปอย.างมเีหตุมผีลทางสถิต ิ

หมายเหต ุคุณสามารถให� Minitab แสดง residual plots แต.ละกราฟแยกกัน  
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แปลผล interval plot, individual value plot และ boxplot 

ตรวจดู interval plot, individual plot และ boxplot แต.ละกราฟเพ่ือบ.งช้ีว.าเวลาในการจัดส.งแต.ละศูนย�กระจายสินค�า ตรงกับฮีสโต

แกรมในบทก.อนหน�า boxplot ของศูนย�กระจายสินค�า Eastern มีเครื่องหมายดอกจัน (*) ท่ีช้ีบ.งว.าเปWนข�อมูลผดิปกติหรือคำสั่งซ้ือน้ีใช�

เวลาในการจัดส.งผิดปกต ิ

ตรวจดู interval plot อีกครั้ง โดย interval plot แสดงช.วงความเช่ือมั่น 95% ของค.าเฉลี่ยแต.ละค.า วางเคอร�เซอร�เหนือจุดบนกราฟ

เพ่ือดูค.าเฉลี่ย วางเคอร�เซอร�เหนือ interval bars เพ่ือดูค.า 95% ของช.วงความเช่ือมั่น แสดงว.าศูนย�กระจายสินค�า Western มีค.าเฉลีย่

ของเวลาจัดส.งเร็วสดุ (2.981 วัน) และช.วงความเช่ือมั่นระหว.าง 2.75 และ 3.22 วัน 
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แปลผล Tukey 95% confidence interval plot 

Tukey 95% confidence interval plot เปWนกราฟท่ีดีท่ีสดุในการใช�หาว.าช.วงท่ีคล�ายๆกันของค.าผลต.างและใช�ในการประเมินว.า

ผลต.างเหล.าน้ันมีความแตกต.างอย.างมีนัยสำคัญหรือไม. Tukey confidence interval แสดง pairwise comparison ดังน้ี: 

 ค.าเฉลี่ยของศูนย�กระจายสินค�า Eastern ลบจากค.าเฉลี่ยของศูนย�กระจายสินค�า Central  

 ค.าเฉลี่ยของศูนย�กระจายสินค�า Western ลบจากค.าเฉลี่ยของศูนย�กระจายสินค�า Central 

 ค.าเฉลี่ยของศูนย�กระจายสินค�า Western ลบจากค.าเฉลี่ยของศูนย�กระจายสินค�า Eastern 

วางเม�าส�บนกราฟเพ่ือตรวจดูค.าประมาณค.ากลาง ขอบเขตบนและล.าง ช.วงความเช่ือมั่นท่ีประมาณได�ของผลลบระหว.างศูนย�กระจาย

สินค�า Eastern กับ Central เท.ากับ 0.068 ถึง 0.868 หมายความว.าค.าผลลบของเวลาในการจัดส.งสนิค�าระหว.างศูนย�กระจายสินค�า 

Eastern กับ Central อยู.ระหว.าง 0.068 ถึง 0.868 เวลาในการจัดส.งของศูนย�กระจายสินค�า Eastern จะใช�เวลามากกว.าศูนย�กระจาย

สินค�า Central อย.างมีนัยสำคัญ คุณแปลผลได�อีกทางโดยใช�ค.าช.วงความเช่ือมั่นจากผลวิเคราะห�แบบ Tukey ท่ีแสดงเส�นปะค.าศูนย� ถ�า
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ค.าศูนย�ไม.ตกอยู.ในช.วงความเช่ือมัน่แสดงว.าค.ากลางมีความแตกต.างอย.างมีนัยสำคัญ แสดงว.าโดยเฉลีย่แล�วเวลาในการจัดส.งสินค�าของ

ศูนย�กระจายสินค�าท้ังสองมีความแตกต.างอย.างมีนัยสำคัญ 

 
 

รายละเอียดเพิ่มเติมเก่ียวกับการแปลผล  

สมมติว.าคุณต�องการทราบรายละเอียดเก่ียวกับการแปลผล one-way ANOVA ในหัวช�อเรื่อง Tukey’s multiple comparison , 

Minitab ให�รายละเอียดเก่ียวกับผลวิเคราะห�บน Session และกราฟท่ีเก่ียวข�องกับคำสั่งสถิติน้ีโดย 

 ท่ีหน�าต.าง Output pane, คลิ้กลกูศร  จากน้ันเลือก Help  

จัดเก็บแฟyมงาน 

จัดเก็บการทำงานทังหมดของคุณในแฟyมงานของ Minitab 

1. เลือกเมนู File > Save Project 

2. ช้ีไปยังโฟลเดอร�ท่ีต�องการจัดเก็บไฟล� 

3. ตั้งช่ือไฟล�งานคุณว.า MyStats 

4. คลิ้ก Save 
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บทถัดไป 

ผลสถิติและผลวิเคราะห�ความแปรปรวนแสดงว.าศูนย�กระจายสินค�า Western มีจำนวนการจัดส.งล.าช�าและจำนวนท่ีไม.ได�ดำเนินการน�อย

ท่ีสุด ท้ังยังใช�เวลากในการจัดส.งสัน้ท่ีสุด ในบทถัดไปคุณจะสร�างแผนภูมิควบคุม (control chart) และทำการวิเคราะห�ความสามารถ 

(capability analysis) เพ่ือท่ีจะประเมินว.ากระบวนการทำงานของศูนย�กระจายสินค�า Western มีความเสถียรเมื่อเวลาเปลี่ยนไปหรือไม. 

ตลอดจนกระบวนการมีความสามารถทำงานภายในขอบเขตระยะเวลาในการจัดส.งท่ีกำหนดหรือไม. 
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4 การประเมินคุณภาพ 

ภาพรวม 

คุณภาพหมายถึงระดับของสินค�าหรือบริการท่ีตรงกับควาต�องการของลูกค�า เป'าหมายโดยท่ัวไปของงานด�านคุณภาพคือ การลดอัตรา

ของเสีย การผลิตสินค�าให�อยู,ในข�อกำหนด(specification) ภายในเวลาท่ีกำหนด 

Minitab มีคำสั่งมากมายและหลากหลายท่ีช,วยคุณในการประเมินคุณภาพออกกมาเป>นคุณภาพเชิงปริมาณ เช,น แผนภูมคิวบคุม 

(control charts), เครื่องมือวางแผนคุณภาพ (quality planning tools), การวิเคราะหGระบบการวัด (gage R&R studies), การ

วิเคราะหGความสามารถกระบวนการ (process capability), และการวิเคราะหGความน,าเช่ือถือและอายุการใช�งานผลติภณัฑG 

(reliability/survival analysis) โดยบทน้ีจะพูดคุยกันถึงเฉพาะแผนภูมิควบคุมและความสามารถกระบวนการ 

ลักษณะคำสั่งแผนภูมิควบคุมของ Minitab ประกอบด�วย: 

 สามารถปรับแผนภูมิอัตโนมตัิหลังจากคุณเพ่ิมหรือเปลี่ยนข�อมลู 

 สามารถเลือกวิธีการประมาณค,าพารามิเตอรG กำหนดเส�นควบคุม 

 แสดงผลทดสอบหาความผิดปกติของข�อมูลแบ,งช,วงข�อมูล 

 สามารถปรับแต,งหน�าตาของแผนภูมิ เช,น การเพ่ิมเส�นอ�างอิง การเปลี่ยนสเกล และการเปลีย่นช่ือกราฟ 

คุณสามารถเปลี่ยนแผนภมูิควบคุมตอนคุณสร�างหรือหลังจากสร�างแล�วก็ได� 

ลักษณะคำสั่งการวิเคราะหGความสามารถกระบวนการของ Minitab ประกอบด�วย:  

 สามารถวิเคราะหGข�อมลูท่ีมีลักษณะการกระจายในหลายรปูแบบ ตัวอย,างเช,น การกระจายแบบปกติ(normal), แบบเอ็กซG

โปเนนเซียล(exponential), แบบไวบูล(Weibull), แบบแกมมา(gamma), แบบปZวซอง(Poisson) และแบบไบโนเมียล

(binomial) 

 จัดวางกราฟท่ีใช�ในการตรวจสอบว,ากระบวนการเสถียรและข�อมูลมกีารกระจายแบบปกตหิรือไม, 

กราฟและผลทางสถิติท่ีได�จากบทก,อนหน�าแสดงให�เห็นว,าศูนยGกระจายสินค�า Western ใช�เวลาในการจัดส,งสั้นท่ีสดุ บทน้ีเราจะประเมนิ

ว,ากระบวนการของศูนยGกระจายสนิค�าแห,งน้ีมีความเสถียร(อยู,ในการควบคุม) หรือไม,และมีความสามารถทำงานอยู,ในข�อกำหนดหรือไม, 

การประเมินความเสถียรของกระบวนการ 

รูปแบบท่ีไม,ปกติในข�อมูลของคุณแสดงให�เห็นถึงความผันแปรท่ีผิดปกติ น่ันคือความผันแปรท่ีผดิปกติในกระบวนการ ใช�แผนภูมิควบคุม

ในการตรวจจับความผันแปรท่ีผดิปกติน้ีและใช�ประเมินความเสถียรของกระบวนการเมื่อเวลาเปลี่ยนไป 

แผนภูมิควบคุมใน Minitab แสดงค,าทางสถิติของกระบวนการ ประกอบด�วย ค,าเฉลีย่แต,ละกลุ,มตัวอย,าง(subgroup mean), ค,าข�อมูล

เดี่ยว(individual value), ค,าสถิตถิ,วงน้ำหนัก(weight statistics) หรือจำนวนข�อบกพร,อง(number of defects) นอกจากน้ีแผนภูมิ

ควบคุมใน Minitab ยังแสดงเส�นกลาง(center line) และเส�นควบคุม(control limits) เส�นกลางคือค,าเฉลี่ยของข�อมูลบ,งช้ีคณุภาพท่ีคณุ
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เลือกมาประเมิน ถ�ากระบวนการอยู,ในภาวะควบคุม จุดท่ีพล็อตจะกระจายรอบๆเส�นกลาง เส�นควบคุมถูกคำนวณจากค,าความผันแปร

คาดหวังในกระบวนการ เส�นควบคุมด�านบน(UCL) เหนือเส�นกลางข้ึนไปท่ีระยะ 3 เท,าของค,าส,วนเบ่ียงเบนมาตรฐาน เส�นควบคุม

ด�านล,าง(LCL) ใต�เส�นกลางลงมาท่ีระยะ 3 เท,าของค,าส,วนเบ่ียงเบนมาตรฐาน ถ�ากระบวนการอยู,ในภาวะควบคุม จุดท้ังหมดจะตกอยู,

ระหว,างเส�นควบคุมด�านบนและด�านล,าง 

แผนภูมิควบคุมท้ังหมด คุณสามารถกำหนดค,าตั้งต�นของแผนภูมคิวบคุมใน Minitab ได� ตัวอย,างเช,น คุณสามารถกำหนดวิธีการ

ประมาณค,าส,วนเบียงเบนมาตรฐาน, กำหนดวิธีการทดสอบข�อมูลผิดปกติและการกำหนดการแสดงข�อมูลให�แยกตามช,วง(stage) ได� 

สร�างแผนภูมิ Xbar-S 

สร�างแผนภูมิ Xbar-S เพ่ือตรวจดคู,าเฉลี่ยและความผันแปรของกระบวนการไปพร�อมๆกัน ใช�แผนภูมิ Xbar และ S เมื่อขนาดตัวอย,าง

ของคุณมากกว,าหรือเท,ากับ 9  

เพ่ือท่ีจะดูว,าเวลาในการจัดส,งสินค�ามีความเสถียรเมื่อเวลาเปลี่ยนไปหรือไม, ผู�จัดการศูนยGกระจายสินค�า Western สุ,มเก็บข�อมูลด�วย

ขนาดตัวอย,างเท,ากับ 10 เป>นเวลา 20 วัน 

1. เปkดไฟลGตัวอย,าง Quality.MTW 

2. เลือกเมนู Stat > Control Charts > Variable Charts for Subgroups > Xbar-S 

3. เลือก All observations for a chart are in one column, จากน้ันเลือกคอลมันG Days 

4. ในช,อง Subgroup sizes, เลือกคอลัมนG Date 

 

การสร�างแผนภมูิควบคุม เพียงแค,ใส,ข�อมูลให�สมบูรณGท่ีไดอะล็อกบnอกซGหลักเท,าน้ัน แต,ก็สามารถคลิ้กท่ีปุoมอ่ืนเพ่ือทำการตั้งค,า

แผนภูมิของคุณ 

5. คลิ้ก OK 
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Xbar-S Chart 

 

คำแนะนำเพ่ิมเตมิ เม่ือคุณเล่ือนเม�าสGผ,านจุดบนแผนภูมิควบคุม คุณจะเห็นรายละเอียดของข�อมูลจุดน้ันๆ 

แปลผลแผนภูมิ Xbar-S 

ข�อมูลทุกๆจุดท่ีพล็อตบนแผนภูมคิวบคุมอยู,ในเส�นควบคุม ค,าเฉลี่ยและความผันแปรของกระบวนการอยู,ภายในการควบคุม(มคีวาม

เสถียร) ค,าเฉลี่ย( ) เท,ากับ 2.985 และค,าเบ่ียงเบนมาตรฐาน( ) เท,ากับ 0.631 

เพิ่มการแบ,งช,วงวิเคราะหGในแผนภูมิควบคมุ 

คุณสามารถแบ,งช,วงวิเคราะหGลงบนแผนภูมิควบคุมในการแสดงถึงเมื่อกระบวนการเปลีย่นคุณลักษณะระหว,างช,วงเวลาในแต,ละช,วงเวลา

ในแต,ละช,วงวิเคราะหG Minitab จะทำการคำนวณใหม,ท้ังเส�นกลาง(center line) และเส�นควบคุม(control limits) 

ผู�จัดการศูนยGกระจายสินค�า Western ทำการเปลี่ยนกระบวนการในวันท่ี 15 มีนาคม คุณต�องการหาว,ากระบวนการเสถียรหรือไม,ท้ัง

ก,อนและหลังกระบวนการเปลีย่น 

1. กด Ctrl+E เพ่ือเรียกไดอะล็อกบnอกซGล,าสดุหรือเลือกเมนู Stat > Control Charts > Variable Charts for Subgroups 

> Xbar-S 
คำแนะนำเพ่ิมเตมิ Minitab จัดเก็บไดอะล็อกบnอกซGของคุณไว�ในโปรเจกตGด�วย ในการล�างไดอะล็อกบnอกซG, กด F3 

2. คลิ้ก Xbar-S Options  

3. จากน้ันคลิ้กแท็บ Stages ในช,อง Define Stages(historical groups) with this variable, ป'อนคอลัมนG Date  

4. ภายใต�หัวข�อ When to start a new stage, เลือก With the first occurrence of these values และพิมพG 3/15 

5. คลิ้ก OK ในแต,ละไดอะล็อกบnอกซG 
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Xbar-S chart with stages 

 

 

แปลผล 

ข�อมูลทุกจุดท่ีพล็อตบนแผนภมูิควบคุมท้ังหมดอยู,ในเส�นควบคุมท้ังก,อนและหลังการเปลี่ยนแปลงกระบวนการ สำหรับช,วงท่ีสอง 

ค,าเฉลี่ย(  ) เท,ากับ 2.935 และค,าเบ่ียงเบนมาตรฐาน( ) เท,ากับ 0.267 

หมายเหต ุMinitab ต้ังค,าโปรแกรมให�แสดงเส�นควบคุมและเส�นค,ากลางเฉพาะช,วงล,าสุดเท,าน้ัน ถ�าต�องการแสดงค,าทุกช,วงให�คล้ิก Xbar-S Options, จากน้ัน

คล้ิกแท็บ Display ภายใต�หัวข�อ Other เลือก Display control limit / center line labels for all stages 

เพิ่มและปรับข�อมูลบนแผนภูมิควบคุม 

การปรับกราฟอนุญาตให�ทำได�เมื่อข�อมูลในเวิรGคชีทมีการเปลีย่นแปลง โดยไม,ต�องทวนคำสั่งเดมิเพ่ือสร�างกราฟใหม, ซ่ึงจะทำได�ทุกกราฟ

ในเมนูกราฟและรวมถึงแผนภูมิควบคุม(ยกเว�นกราฟ Stem and Leaf) 

หลังการสร�างแผนภูมิควบคุม Xbar-S ผู�จัดการศูนยGกระจายสินค�า Western เพ่ิมข�อมลูท่ีเก็บใหม,ในวันท่ี 3/24 ลงในเวิรGคชีทและทำการ

ปรับแผนภูมิควบคุม 

เพ่ิมข�อมูลลงในเวิรGคชีท 

คุณต�องเพ่ิมท้ัง ข�อมูลวันท่ีในคอลมันG C1 และข�อมลูจำนวนวันในคอลัมนG C2 

หมายเหตุ:  ถ�าคุณใช� Web App(หน�าตาอาจจะต,างกันเล็กน�อย), ต�องคลิกท่ี Open in Desktop App เพื่อจะทำได�ตามขั้นตอนเหล,าน้ีได�ครบถ�วนเหมือนกัน 

1. คลิ้กหน�าต,างข�อมลูท่ีต�องการ 

2. วางเคอรGเซอรGของคุณท่ีเซลลGใดๆในคอลัมนG C1 จากน้ันกดปุoม End เพ่ือไปยังข�อมูลตัวสุดท�ายของคอลมันG 

3. เพ่ิมข�อมูลวันท่ี 3/24 ในแถวท่ี 201-210:  
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a. พิมพG 3/24 ในแถวท่ี 201 ของคอลัมนG C1 

b. เลือกเซลลGท่ีมีข�อมูล 3/24 ทำการเติมข�อมลูอัตโนมัติ(autofill) ท่ีมุมขวาล,างของเซลลG เมื่อลูกศรแสดงสัญลักษณG

เครื่องหมายบวก(+) ซ่ึงจะเป>นการเพ่ิมวันท่ีตามลำดับลงไปในเซลลG ให�กด Ctrl และลากไปถึงแถวท่ี 210 เพ่ือเติม

ข�อมูลซ้ำวันท่ีในเซลลG เมื่อกดปุoม Ctrl ค�างจะมีสญัลักษณG (++) ช,งบ้ีว,าถึงการทำซ้ำข�อมูล โดยค,าท่ีจะเติมไปในเซลลG

จะเตมิด�วยอนุกรมของข�อมูล 

4. เพ่ิมข�อมูลในคอลมันG C2 เริม่จากแถวท่ี 201 โดยมีข�อมูลดังน้ี: 

3.60, 2.40, 2.80, 3.21, 2.40, 2.75, 2.79, 3.40, 2.58, 2.50 

ขณะท่ีคณุป'อนข�อมูลกดปุoม Enter เพ่ือเลื่อนเซลลGลงไปข�างล,าง 

 

หมายเหต ุถ�าสัญลักษณGแสดงทิศทางการป'อนข�อมูลช้ีลง เม่ือกดปุoม Enter จะเป>นการเล่ือนเซลลGลงไปข�างล,าง 
5. ตรวจสอบความถูกต�องของข�อมูลท่ีป'อนเข�าไปใหม, 

ปรับแผนภูมิควบคุม 

1. คลิ้กเม�าสGปุoมขวาท่ีแผนภูมิ Xbar-S chart จากน้ันเลือก Update Graph Now 

Updated Xbar-S chart showing the new subgroup 

 

แผนภูมิ Xbar-S ได�รวมข�อมลูตัวใหม,เข�าไปด�วยกันแล�ว ค,าเฉลีย่(  = 2.926) และค,าเบ่ียงเบนมาตรฐาน(  = 0.607) มีการเปลี่ยนแปลง

เล็กน�อย แสดงว,ากระบวนการยังอยู,ในควบคุม 
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เปลี่ยนสญัลักษณGแกน X เป>นวันที ่

ค,าท่ีตั้งไว�จะแสดงหมายเลขกลุ,มตวัอย,างบนแกน X ของแผนภูมิควบคุม Xbar-S charts ซ่ึงเป>นตัวเลขเรียงต,อกันตามลำดับ คุณสามารถ

แก�ไขสัญลักษณGบนแกน X เป>นวันท่ีแทนได� 

หมายเหตุ:  ถ�าคุณใช� Web App(หน�าตาอาจจะต,างกันเล็กน�อย), ต�องคลิกท่ี Open in Desktop App เพื่อจะทำได�ตามขั้นตอนเหล,าน้ีได�ครบถ�วนเหมือนกัน 

1. ดับเบ้ิลคลิ้กท่ีกราฟ 

2. ดับเบ้ิลคลิ้กบนแกน X บนแผนภูมคิวบคุม Xbar (แผนภูมิบน) 

3. คลิ้กท่ีแท็บ Time จากน้ันภายใต�หัวข�อ Stamp เลือก Stamp columns(1-3, innermost first) ในช,อง เลือกคอลัมนG 

Date 

 

4. คลิ้ก OK 

5. ทำซ้ำกับแผนภมูิ S  

Xbar-S chart with edited x-axes 
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แปลผล 

แกน X ของแต,ละแผนภูมิขณะน้ีได�แสดงวันท่ีแทนหมายเลขกลุ,มตัวอย,าง 

ประเมินความสามารถกระบวนการ 

หลังจากสรุปได�ว,ากระบวนการอยู,ในควบคุมทางสถิติ คุณต�องการรู�ต,อว,ากระบวนการมคีวามสามารถหรือไม, กล,าวคือสามารถทำภายใต�

ข�อกำหนด(specification) และผลิตของดีหรือได�ผลตามท่ีต�องการหรือไม, ทำได�โดยการเปรยีบเทียบขนาดของความผันแปรของ

กระบวนการกับความกว�างของข�อกำหนด 

สำคัญ ถ�ากระบวนการไม,อยู,ในควบคุมก,อนท่ีจะทำการประเมินความสามารถกระบวนการ อาจทำให�การประเมินความสามารถกระบวนการของคุณไม,ถูกต�อง 

ค,าดัชน้ีความสามารถกระบวนการหรือค,าสถิติจะช,วยให�คณุประเมินความสามารถกระบวนการได�โดยง,าย เพราะสารสนเทศต,างๆของ

กระบวนการเหลือเพียงแค,ตัวเลขตัวเดียว 

วิเคราะหGความสามารถกระบวนการ 

ขณะน้ีคณุรู�ว,าเวลาในการจัดส,งอยู,ในควบคุม ต,อไปจะทำการวิเคราะหGความสามารถกระบวนการเพ่ือประเมินว,ากระบวนการจัดส,ง

สามารถทำงานอยู,ในขอบเขตข�อกำหนดหรือไม, และได�ผลตามท่ีต�องการหรือไม, ค,าเป'าหมายของเวลาในการจัดส,งคือ 3.33 วัน ขอบเขต

ข�อกำหนดด�านบน(USL) เท,ากับ 6 วัน(คำสั่งซ้ือท่ีได�รับของหลัง 6 วันถือว,าล,าช�า), ไม,มีขอบเขตด�านล,าง(LSL) ข�อมูลมีการกระจายแบบ

ปกติ ดังน้ันคุณสามารถเลือกใช�การวิเคราะหGความสามารถกระบวนการแบบปกติ(normal capability analysis) 

1. เลือกเมนู Stat > Quality Tools > Capability Analysis > Normal 

2. ภายใต�หัวข�อ Data are arranged as, เลือก Single column, เลือกคอลัมนG Days 

3. ในช,อง Subgroup size, เลือกคอลัมนG Date 

4. ในช,อง Upper spec, พิมพG 6 

 

5. คลิ้ก OK 
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Capability analysis of the delivery process 

 

แปลผล 

Cpk เป>นดัชนีวัดศักยภาพกระบวนการ, Ppk เป>นดัชนีวัดภาพความสามารถกระบวนการโดยรวม ท้ัง Cpk และ Ppk ต,างมีค,ามากกว,า 

1.33 ซ่ึงเป>นเกณฑGยอมรบัท่ีใช�ท่ัวไป ค,าสถิติเหล,าน้ีบ,งช้ีว,าศูนยGกระจายสินค�า Western มีความสามารถในการจัดส,งสินค�าโดยใช�เวลาอยู,

ในเกณฑGท่ียอมรับได� 

จัดเก็บแฟ'มงาน 

จัดเก็บการทำงานท้ังหมดของคุณในแฟ'มงาน Minitab 

1. เลือกเมนู File > Save Project 

2. ช้ีไปยังโฟลเดอรGท่ีต�องการจัดเก็บไฟลG 

3. ตั้งช่ือไฟลGงานของคุณว,า พิมพG MyQuality 

4. คลิ้ก Save 
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บทถัดไป 

การวิเคราะหGด�านคุณภาพแสดงว,าศูนยGกระจายสินค�า Western อยู,ในควบคุมและมีความสามารถท่ีจะทำงานภายใต�ขอบเขตกำหนด ใน

บทถัดไปจะทำการออกแบบการทดลองและวิเคราะหGผลเพ่ือหาแนวทางปรับปรุงกระบวนการของศูนยGกระจายสินค�า Western ให�ดี

ยิ่งข้ึน 
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5 การออกแบบการทดลอง 

ภาพรวม 

การออกแบบการทดลอง(Design of Experiments: DOE) เป*นวิธีการท่ีมีประสิทธิภาพในการค�นหาผลกระทบจากหลายๆป7จจัยท่ีส9งผล

พร�อมๆกันต9อตัวแปรตอบสนอง(response) ท่ีเราสนใจ แบบการทดลองจะประกอบด�วยชุดของการทดลองหรือรายงานการทดสอบท่ีมี

เป?าหมายในการศึกษาการเปลีย่นระดับป7จจัยเพ่ือบันทึกค9าตอบสนองท่ีแต9ละรายการทดสอบ(run) ผู�เช่ียวชาญด�านคุณภาพใช�การ

ออกแบบการทดลองในการค�นหาเง่ือนไขของกระบวนการหรือส9วนประกอบของผลติภณัฑIท่ีสำคัญท่ีมผีลต9อคุณภาพเพ่ือกำหนดตั้งค9า

ระดับของแต9ละป7จจัยท่ีทำให�ได�ผลลัพธIท่ีดีท่ีสดุ 

Minitab สามารถออกแบบการทดลองได� 4 ประเภท Factorial, Response surface, Mixture และ Taguchi คุณสามารถทำตาม

ข้ันตอนใน Minitab ในการสร�างแบบการทดลอง, วิเคราะหIผลการทดลองและป?อนผลการทดลอง สร�างกราฟคล�ายๆไม9ว9าคุณจะใช�การ

ทดลองแบบไหน ข้ันตอนเหล9าน้ีจะคล�ายๆกัน เมื่อคุณได�ทำการทดลองและป?อนผลการทดลองเข�าไปในโปรแกรมแล�ว Minitab สามารถ

วิเคราะหIการทดลองตลอดจนสร�างกราฟในหลากหลายรูปแบบท่ีให�คุณทำความเข�าใจ เมื่อคุณได�ทำการทดลองตลอดจนสร�างกราฟใน

หลากหลายรูปแบบท่ีช9วยให�คุณทำความเข�าใจและอธิบายผลได�ดยีิ่งข้ึน ในบทน้ี Minitab ได�สาธิตข้ันตอนหลักท่ัวไปในการสร�างและ

วิเคราะหIการทดลองแบบแฟคทอเรียล ซ่ึงคุณสามารถนำไปประยุกตIใช�ในการออกแบบการทดลองแบบอ่ืนๆใน Minitab ได� 

คำสั่ง DOE ใน Minitab ประกอบด�วย: 

 การทดลองแบบต9างๆให�คุณเลือก เพ่ือช9วยให�การสร�างแบบการทดลองของคุณเป*นเรื่องง9าย 

 การสร�างและจัดเก็บการทดลองอย9างอัตโนมัติ หลังจากคุณได�เลือกรูปแบบการทดลองพร�อมท้ังระบุข�อมูลท่ีจำเป*นแล�ว 

 สามารถแสดงและจัดเก็บ ค9าสถิตท่ีิใช�ในการบ9งช้ีเพ่ือช9วยในการแปลผล 

 กราฟท่ีช9วยคุณในการแปลผลและนำเสนอ 

สำหรับบทน้ีคณุต�องการท่ีจะปรับปรุงเวลาในการจัดส9งสินค�าของศูนยIกระจายสินค�า Western จากเดิมให�สั้นลง หลังจากท่ีได�ประเมิน

หลายๆป7จจัยท่ีเก่ียวข�องแล�ว คุณเลือกท่ีจะศึกษา 2 ป7จจัยท่ีอาจจะทำให�ลดเวลาในการเตรียมสินค�าก9อนการจัดส9ง ป7จจัยดังกล9าวคือ 

ระบบรับคำสั่งซ้ือ(order processing system) และวิธีการบรรจุสินค�า(packing) 

ศูนยIกระจายสินค�า Western กำลังทดลองใช�ระบบรับคำสั่งซ้ือแบบใหม9 คุณต�องการทราบว9าระบบใหม9น้ีจะช9วยลดเวลาในการเตรียม

สินค�าให�สั้นลงได�หรือไม9 นอกจากน้ันศูนยIกระจายสินค�าน้ียังมีวิธีการบรรจุท่ีแตกต9างกัน 2 วิธี โดยคุณต�องการทราบว9าวิธีใดมี

ประสิทธิภาพมากกว9ากัน ดังน้ันคุณเลือกวิธีการทดลองแบบแฟคทอเรียล เพ่ือหาว9าเง่ือนไขใดของท้ังสองป7จจัยดังกล9าวท่ีจะทำให�เวลาใน

การเตรียมสินค�าก9อนจัดส9งสั้นท่ีสดุ ผลท่ีได�จากการทดลองน้ีจะช9วยคุณตดัสินใจว9าจะเลือกใช�ระบบรับคำสั่งซ้ือและวิธีการบรรจุแบบใดท่ี

จะใช�กับศูนยIกระจายสินค�าแห9งน้ี 
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การสร�างแบบการทดลอง 

ก9อนท่ีคุณจะป?อนข�อมูลผลการทดลอง เพ่ือทำการวิเคราะหIใน Minitab อันดับแรกคุณต�องสร�างแบบการทดลองข้ึนมาในเวิรIคชีทก9อน 

Screening 

ประกอบด�วย definitive screening และ Packett-Burman designs 

Factorial  

ประกอบด�วย 2-level full designs, 2-level fractional factorial designs, Split-plot designs และ Packett-Burman designs 

Response surface 

ประกอบด�วย Central composite designs และ Box-Behnken designs 

Mixture  

ประกอบด�วย Simplex centroid designs, Simplex lattice designs และ Extreme vertices designs 

Taguchi 

ประกอบด�วย 2-level designs, 3-level designs, 4-level designs, 5-level designs และ mixed-level designs 

คุณต�องเลือกแบบการทดลองท่ีเหมาะสมกับความต�องการของคุณ เลือกแบบการทดลองจากเมนู Stat > DOE นอกจากน้ีคุณยัง

สามารถเลือกแบบการทดลองท่ีเหมาะสมจากทูลบารI โดยการเลือก Tools > Toolbars หลังจากท่ีคณุเลือกแบบการทดลอง Minitab 

จะสร�างแบบทดลองและเก็บมันไว�ในเวิรIคชีทให�คุณอัตโนมัต ิ

คำแนะนำเพ่ิมเตมิ คุณสามารถเปjดจากทูลบารIของแบบการทดลองแต9ละแบบโดยการเลือก View > Toolbars ab. 

เลือกแบบการทดลอง  

คุณต�องการสร�างการทดลองแบบแฟคทอเรียลเพ่ือหาความสัมพันธIระหว9าง 2 ป7จจัย คือ ระบบรับคำสั่งซ้ือ(ordering processing 

system) และวิธีการบรรจุ(packing) กับเวลาท่ีใช�ในการเตรยีมสินค�าก9อนจัดส9ง 

1. เลือกเมนู File > New > Project  

2. เลือกเมนู Stat > DOE > Factorial > Create Factorial Design 
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เมื่อใดก็ตามท่ีคณุเพ่ิงเริ่มต�นสร�างการทดลองใน Minitab, จะเห็นว9าจะมีเพียงสองคำสั่งท่ีสามารถคลิก้เลือกได�คือ Display 

Available Designs และ Designs สำหรับคำสั่งท่ีเหลือจะเลือกได�เมื่อคุณได�ทำการออกแบบโดยคลิก้คำสั่งย9อย Designs 

แล�ว 

3. คลิ้ก Display Available Designs 

 

สำหรับแบบการทดลองส9วนใหญ9 Minitab แสดงรูปแบบการทดลองท่ีเป*นไปได�ท้ังหมดและแสดงจำนวนการทดลอง(run) ท่ี

ต�องการในไดอะล็อกบmอกซI Display Available Designs 

4. คลิ้ก OK กลับไปยังไดอะล็อกบmอกซIหลัก 

5. ในช9อง Type of Design, เลือกคอลัมนI 2-level factorial(default generators) 

6. ในช9อง Number of factors, เลือก 2 

7. คลิ้ก Designs 
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กรอบด�านบนแสดงการทดลองท่ีเป*นไปได�ท้ังหมดจากการเลือกแบบการทดลองและจำนวนป7จจัยของคุณสำหรับโจทยIน้ี 

เน่ืองจากคุณทำการทดลองแบบแฟคทอเรียลกับ 2 ป7จจัย ดังน้ันจึงมีแบบการทดลองเดียวให�คณุเลือก คือ full factorial ด�วย

จำนวนทดสอบเท9ากับ 4 โดยคิดจากการทดลองแบบ 2 ระดับ(level) จาก 2 ป7จจัย(factor) มีจำนวน 22 (หรือ 4) เง่ือนไขการ

ทดลองท่ีเป*นไปได�ทังหมด(possible factor combination) 

8. ในช9อง Number of replicates for corner points, เลือก 3 

9. คลิ้ก OK กลับไปยังไดอะล็อกบmอกซIหลัก 

ปุpมท่ีเหลือขณะน้ีสามารถใช�งานได�แล�ว 

ป?อนช่ือป7จจัยและระดับของป7จจัย 

Minitab ใช�ช่ือป7จจัยเป*นช่ือคอลัมนI ผลการวิเคราะหIและกราฟ ถ�าหากคุณไม9ระบุช่ือท่ีระดับป7จจัย Minitab จะกำหนดให�ท่ีระดับตำ่

(low) ว9าเป*น -1 และท่ีระดับสูง(high) ว9าเป*น +1 

1. คลิ้ก Factors 

2. ท่ีแถว Factor A, ภายใต�หัวข�อ Name พิมพI OrderSystem ภายใต�หัวข�อ Type เลือก Text ภายใต�หัวข�อ Low พิมพI 

New ภายใต�หัวข�อ High พิมพI Current 

3. ท่ีแถว Factor B, ภายใต�หัวข�อ Name พิมพI Pack ภายใต�หัวข�อ Type เลือก Text ภายใต�หัวข�อ Low พิมพI A ภายใต�

หัวข�อ High พิมพI B 

 

4. คลิ้ก OK กลับไปยังไดอะล็อกบmอกซIหลัก 

ลำดับการทดลองแบบสุ9มและจัดเก็บแบบการทดลอง 

Minitab จะตั้งค9าเป*นลำดับการทดลองแบบสุ9มสำหรับทุกแบบการทดลอง ยกเว�นการทดลองแบบ Taguchi หลักจากสุ9มช9วยให�คุณ

เช่ือมั่นได�ว9าโมเดลท่ีได�จากการทดลองน้ันเป*นไปตามสมมติฐานทางสถิติและยังช9วยลดผลกระทบจากป7จจัยอ่ืนท่ีเราไม9ได�ศึกษาท่ีการ

ทดลองน้ี หรือท่ีเราเรียกว9า error  

ค9าฐานการสุ9ม(base) จะทำให�คณุได�ชุดการทดลองท่ีมีลำดับเหมือนเดิมทุกครั้งเมื่อคุณสร�างการทดลองใหม9ด�วยค9าฐานการสุ9มเดยีวกัน 

ปกติในทางปฏิบัติเราจะไม9ทำอย9างน้ี แต9เราจะมาเรียนรู�การตั้งค9าฐานการสุ9มกันว9าทำอย9างไร 

1. คลิ้ก Options 
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2. ในช9อง Base for random data generator, ป?อน 9 

 

3. ตรวจดูให�แน9ใจว9าได�เลือก Store design in worksheet 

4. คลิ้ก OK ในแต9ละไดอะล็อกบmอกซI 

ดูแบบการทดลอง 

ในการออกแบบการทดลองแต9ละครั้ง Minitab จะเก็บรายละเอียดการทดลองและป7จจัยของคุณไว�ในคอลัมนIในเวิรIคชีท 

1. คลิ �ก  บนแถบสถานะเพื�อใหง้า่ยในการตรวจดโูครงสรา้งโดยปกตขิองแบบการทดลอง 

 

คอลัมนI RunOrder(C2) จะแสดงลำดับท่ีสุ9มแล�ว คุณควรเก็บข�อมูลการทดลองตามลำดับน้ี ถ�าคุณไม9เลือกสุ9มการทดลอง คอลัมนI 

StdOrder กับคอลัมนI RunOrder จะเหมือนกัน 

ตัวอย9างน้ี คุณไม9ได�เพ่ิม Center Point หรือ Block ในการทดลอง ดังน้ัน Minitab จะกำหนดค9าท้ังหมดในคอลัมนI C3 และ C4 เป*น 1, 

ค9าระดบัชองป7จจัยจะเก็บไว�ท่ีคอลมันI C5(OrderSystem) และ C6(Pack) 

หมายเหต ุคุณสามารถใช�เมนู Stat > DOE > Display Design เพื่อท่ีจะสลับการแสดงในเวิรIคชีทไปมาระหว9างสุ9มกบัไม9สุ9มลำดับการทดลองหรือสลับ

ระหว9างค9าท่ีเข�ารหัส(Coded) กับไม9เข�ารหัส(Uncoded) การเปล่ียนช่ือป7จจยัหรือระดับป7จจยั ใช�เมนู Stat > DOE > Modify Design แต9ถ�าต�องการเปล่ียน

แค9ชื่อป7จจยัคุณสามารถพิมพIทีห่น�าต9างได�เลย 
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ป?อนข�อมูลในเวิรIคชีท 

หลังจากคุณได�ทำการทดลองตามเง่ือนไขการทดลองท่ีได�ออกแบบและเก็บข�อมลูเพ่ือป?อนข�อมูลดังกล9าวลงในเวิรIคชีท เราเรียกค9าท่ีวัดได�

จากเง่ือนไขการทดลองน้ีว9าค9าตอบสนอง(response) 

สำหรับตัวอย9างน้ีคุณได�บันทึกจำนวนช่ัวโมงท่ีใช�ในการเตรียมสินค�าก9อนจัดส9ง โดยได�ข�อมลูตามลำดับการทดลองดังน้ี 

14.72, 9.62, 13.81, 7.97, 12.52, 13.78, 14.64, 9.41, 13.89, 12.57, 14.06 

1. ในเวิรIคชีท คลิ้กท่ีช9องช่ือของคอลัมนI C7 แล�วพิมพI Hours 

2. ในคอลัมนI Hours ป?อนข�อมูลตามภาพข�างใต� 

           

คุณสามารถป?อนข�อมลูในคอลัมนIใดๆยกเว�นคอลัมนIท่ีมรีายละเอียดรปูแบบการทดลอง คุณสามารถป?อนค9าตอบสนอง

(response) ได�หลายๆค9าจากชุดการทดลองเดียวกัน โดยหน่ึงค9าตอบสนอง(response) ต9อหน่ึงคอลมันI 

หมายเหต ุในการพิมพIตารางเก็บข�อมูล เลือกเมนู File > Print Worksheet ดูให�แน9ใจว9าได�เลือก Print Grid Lines ใช�ตารางเก็บข�อมูลในการบันทึก

ค9าวัดระหว9างทำการทดลอง 

การวิเคราะหIผลการทดลอง 

หลังจากสร�างแบบการทดลองและป?อนค9าผลลัพธIท่ีได�จากการทดลอง คุณพร�อมท่ีจะหาโมเดลและสร�างกราฟเพ่ือใช�ในการประเมิน

อิทธิพลของป7จจัย ใช�ผลจากโมเดลและกราฟท่ีได�เพ่ือท่ีจะดูว9าป7จจัยใดมีอิทธิพลต9อการลดจำนวนช่ัวโมงในการเตรยีมของก9อนการจัดส9ง

สินค�าของศูนยIกระจายสินค�า 
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หาโมเดล 

เพราะว9าคุณได�สร�างและเก็บการทดลองแบบแฟคทอเรียลไว�แล�ว Minitab จึงอนุญาตให�คุณเลือกเมนู DOE > Factorial  คำสั่ง 

Analyze Factorial Design และ Factorial Plots สำหรับตัวอย9างน้ีต�องหาโมเดลเป*นอันดับแรก 

1. เลือกเมนู Stat > DOE > Factorial > Analyze Factorial Design 

2. ในช9อง Responses, เลือกคอลมันI Hours 

 

3. คลิ้ก Terms ตรวจดูให�แน9ใจว9าได�เลือก A: OrderSystem, B: Pack และ AB ว9าปรากฎอยู9ในช9อง Selected Terms 

เรียบร�อยแล�ว 

 

เมื่อใดก็ตามท่ีคณุทำการวิเคราะหIการทดลองท่ีไดอะล็อกบmอกซIย9อย Terms ท่ีใช�ในการเลือกป7จจัยท่ีศึกษา(term) ใส9ในโมเดล 

คุณสามารถเลือกป7จจัยหลักและป7จจัยร9วมเข�าหรือคัดลอกโดยใช�ปุpมลูกศร ใช�ช9องเลือกว9าจะศึกษา block และ center point 

ในโมเดลหรือไม9 

4. คลิ้ก OK 

5. คลิ้ก Graphs 

6. ภายใต�หัวข�อ Effected Plots เลือก Pareto และ Normal 
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กราฟอิทธิพลจากป7จจัย(Effected plots) จะสร�างได�เฉพาะการทดลองแบบแฟคทอเรียล, กราฟ residual plots จะช9วยคุณ

ในการตรวจสอบสมมติฐานทางสถิติซึ่งจะพบในทุกแบบการทดลอง 

7. คลิ้ก OK ในแต9ละไดอะล็อกบmอกซI 

Minitab หาโมเดลท่ีคุณเลือกไว�ในไดอะล็อกบmอกซIย9อย Terms ผลลัพธIแสดงบนหน�าต9าง session และเก็บโมเดลไว�ในไฟลI

เวิรIคชีท หลังจากท่ีคุณได�บ9งช้ีและยอมรับโมเดลแล�ว คุณสามารถนำโมเดลท่ีจัดเก็บไว�ในการวิเคราะหIอ่ืนๆท่ีตามมาต9อไป 

ระบุป7จจัยที่มีอทิธิพลมาก 

คุณสามารถใช�ผลบน session และกราฟอิทธิพลจากป7จจัยท้ังสองกราฟ ในการค�นหาว9าป7จจัยใดมีอิทธิพลมากในกระบวนการของคุณ 

เริ่มต�นจากการดูผลบน session ก9อน 
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โมเดลท่ีหาได�ได�รวมท้ังอิทธิพลจากท้ังสองป7จจัยหลัก(main effect) และป7จจัยร9วมระหว9างสองป7จจัย(2-way interaction) เมื่อค9า p-

value ในตาราง Coded Coefficient มีค9าน�อยกว9าค9า α ท่ีเราตั้งค9า α ไว�ท่ี 0.05 แสดงว9าป7จจัยน้ันมีนัยสำคัญทางสถิติ: 

 อิทธิพลหลักของป7จจัย ระบบรับคำสั่งซ้ือ(OrderSystem) และวิธีการบรรจุ(Pack) 

 อิทธิพลร9วมระหว9างป7จจัย ระบบรบัคำสั่งซ้ือและวิธีการบรรจุ(OrderSystem*Pack) 

แปลผลกราฟอิทธิพลจากป7จจัย(effected plots) 

คุณสามารถประเมินด�วยกราฟ normality probability และ pareto ของค9าอิทธิพลท่ีได� standardized แล�ว เพ่ือดูว9าป7จจัยใดมี

อิทธิพลสำคัญต9อค9าตอบสนอง(Hours) 

สัญลักษณIสี่เหลี่ยมระบุเทอมท่ีมีนัยสำคัญ เทอม OrderSystem(A), Pack(B) และ OrderSystem*Pack(AB) เป*นเทอมท่ีมีนัยสำคัญ

เพราะว9าค9า p-value ต9างน�อยกว9าค9า α ท่ี 0.05 

 

Minitab แสดงค9าจริงของขนาดอิทธิพลจากป7จจัยบนกราฟพาเรโต ขนาดป7จจัยท่ีศึกษา(term) เทียบว9าเกินหรือไม9เกินเส�นอ�างอิงท่ีแสดง

ระดับนัยสำคัญ เทอม OrderSystem(A), Pack(B) และ OrderSystem*Pack(AB) มีอิทธิพลอย9างมีนัยสำคัญ 
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วิเคราะหIเพิม่เติมจากโมเดลที่ได� 

คุณได�โมเดลท่ีระบุป7จจัยท่ีมีอิทธิพลอย9างมีนัยสำคัญแล�วและ Minitab ได�เก็บโมเดลน้ีไว�ในเวิรIคชีท โดยแสดงสัญลักษณIท่ีช่ือคอลมันIของ

ผลลัพธIหรือตัวแปรตอบสนอง(response) ว9าขณะน้ีได�เก็บเทอมใดบ�างโดยเลื่อนเม�าสIบรเิวณช่ือคอลมันIเพ่ือดูรายละเอียดโมเดล 

 

คุณสามารถใช�โมเดลท่ีเก็บไว�น้ีในการวิเคราะหIเพ่ิมเตมิเรื่องอ่ืนๆเพ่ือความเข�าใจมากยิ่งข้ึน ถัดไปคุณสามารถสร�างกราฟแฟคทอเรียลเพ่ือ

บ9งช้ีว9าป7จจัยใดมีอิทธิพลมากท่ีสดุและใช�คำสั่ง Predict ของ Minitab ในการทำนายจำนวนช่ัวโมงจากเง่ือนไขเหล9าน้ีท่ีได�จากผลการ

วิเคราะหI 

สร�างกราฟแฟคทอเรยีล 

คุณสร�างกราฟแฟคทอเรยีลจากโมเดลท่ีได�ทำให�คณุได�เห็นขนาดของอิทธิพลจากป7จจัยหลัก(main effect) และอิทธิพลจากป7จจัยร9วม

(interaction effect)  

1. เลือกเมนู Stat > DOE > Factorial > Factorial Plots 

2. ตรวจสอบให�แน9ใจว9าคอลัมนI OrderSystem และ Pack ปรากฎอยู9ในช9อง Selected แล�ว 
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3. คลิ้ก OK 

แปลผลกราฟแฟคทอเรยีล 

กราฟแฟคทอเรียลประกอบด�วยกราฟ main effects plot และ interaction plot โดย main effect plot แสดงความแตกต9าง

ค9าเฉลี่ยของผลลัพธIระหว9างแต9ละระดับของป7จจัย, แสดงค9าเฉลี่ยของเวลาจัดส9ง(Hours) ท่ีใช�จากระบบรับคำสั่งซ้ือท้ังสอง และค9าเฉลี่ย

ของเวลาจัดส9ง(Hours) ท่ีใช�จากวิธีการบรรจุท้ังสอง, interaction plot แสดงผลกระทบของท้ังสองป7จจัย ระบบรับคำสั่งซ้ือและวิธีการ

บรรจุ ต9อค9าผลลัพธI เน่ืองจากอิทธิพลร9วมระหว9างป7จจัยมีความหมายว9าอิทธิพลจากป7จจัยหน่ึงข้ึนอยู9กับการเปลีย่นระดับของอีกป7จจัย

หน่ึง การประเมินอิทธิพลร9วมระหว9างป7จจัยมีความสำคัญมาก 

1. เรียกดู main effects plot ,เลือกเมนู Window > Main Effects Plot for Hours 

 

แต9ละจุดแสดงค9าเฉลี่ยของเวลาท่ีใช�ในกระบวนการสำหรับแต9ละระดบัของป7จจัย เส�นกลางแนวนอนแสดงค9าเฉลี่ยของเวลา

จากข�อมูลท้ังหมด กรอบด�านซ�ายของกราฟบ9งช้ีว9าเวลาท่ีใช�ในกระบวนการสำหรับวิธีการรับคำสั่งแบบใหม9ดูจะใช�เวลาน�อยกว9า

วิธีการรับคำสั่งป7จจุบัน กรอบด�านขวาของกราฟบ9งช้ีเวลาท่ีใช�ในกระบวนการบรรจุแบบ B ใช�เวลาน�อยกว9าวิธีการบรรจุแบบ A 



Getting Started with Minitab Statistical Software                                                                          การออกแบบการทดลอง 

   

 
 

                                                      หน�า   60                                                        

ถ�าหากว9าอิทธิพลร9วมระหว9างป7จจัยไม9มีนัยสำคัญทางสถิติ กราฟ main effect เพียงพอท่ีจะอธิบายความสัมพันธIระหว9างแต9

ละป7จจัยกับค9าผลลัพธI 

 

2. เลือกเมนู Window > Interaction Plot for Hours เพ่ือแสดง interaction plot 

 

แต9ละจุดแสดงค9าเฉลี่ยของเวลาท่ีใช�ในกระบวนการในแต9ละเง่ือนไขการทดลอง(combination) ของแต9ละระดบัของป7จจัย ถ�า

เส�นท่ีแสดงไม9ขนาน บ9งช้ีว9ามีอิทธิพลร9วมระหว9างป7จจัย(interaction) ปรากฎอยู9, interaction plot บ9งช้ีว9าคำสั่งซ้ือหนังสือท่ี

ใช�ระบบรับคำสั่งแบบใหม9และใช�วิธีการบรรจุแบบ B จะใช�เวลาในการจัดเตรยีมน�อยสดุ(9 ช่ัวโมง), คำสั่งซ้ือหนังสือท่ีใช�ระบบ

รับคำสั่งป7จจุบันและวิธีการบรรจุแบบ A จะใช�เวลาในการเตรยีมมากสุด(ประมาณ 14.5 ช่ัวโมง) เน่ืองจากความชันของวิธีการ

บรรจุน�อยกว9า คุณสรุปได�ว9าวิธีการรับคำสั่งซ้ือแบบใหม9มีอิทธิพลมากข้ึนเมื่อใช�วิธีการบรรจุแบบ B แทนการใช�วิธีการบรรจุ

แบบ A 

จากผลสรุป คุณจึงแนะนำให�ศูนยIกระจายสินค�า Western ใช�ระบบรับคำสั่งแบบใหม9และวิธีการบรรจุแบบ B เพ่ือช9วยลดระยะเวลาใน

กระบวนการจัดส9งหนังสือ 

ทำนายค9าผลลัพธI 

คุณต�องการหาเง่ือนไขท่ีได�ค9าดีท่ีสดุจากโมเดล DOE ท่ีได�เก็บไว�ในเวิรIคชีท คุณสามารถใช�โมเดลท่ีเก็บไว�ในการทำนายค9าเวลาของ

กระบวนการท่ีดีท่ีสุดจากเง่ือนไขต9างๆน้ี 

1. เลือกเมนู Stat > DOE > Factorial > Predict 

2. ภายใต�หัวข�อ OrderSystem, เลอืก New 

3. ภายใต�หัวข�อ Pack, เลือก B 
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4. คลิ้ก OK 

 

แปลผล 

ผลบน session แสดงสมการของโมเดลและเง่ือนไขของป7จจัย ค9า fitted value(เรียก predicted value ก็ได�) ของเง่ือนไขของป7จจัย

เหล9าน้ีคือ 9 ช่ัวโมง อย9างไรก็ตามค9าท่ีประมาณได�ท้ังหมดน้ีมีความไม9แน9นอนเน่ืองจากพวกเขาใช�ข�อมูลตัวอย9าง ช9วงความเช่ือมั่น 95% 

คือช9วงค9าท่ีคล�ายๆกันของค9าเฉลีย่ของเวลาในการจัดเตรยีมสินค�า ถ�าคุณใช�ระบบรับคำสั่งซ้ือแบบใหม9และวิธีการบรรจุแบบ B คุณ

เช่ือมั่นได� 95% ว9าค9าเฉลี่ยของเวลาในการจัดเตรียมสินค�าจะอยู9ระหว9าง 8.11 และ 9.89 ช่ัวโมง 

จัดเก็บแฟ?มงาน 

จัดเก็บการทำงานท้ังหมดของคุณในแฟ?มงาน Minitab 

1. เลือกเมนู File > Save Project  

2. ช้ีไปยังโฟลเดอรIท่ีต�องการจัดเก็บไฟลI 

3. ตั้งช่ือไฟลIงานของคุณว9า MyDOE 

4. คลิ้ก Save 
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บทถัดไป 

การทดลองแบบแฟคทอเรยีลบ9งช้ีว9าคุณสามารถลดเวลาในการเตรียมสินค�าก9อนจัดส9งของศูนยIกระจายสินค�า Western ลงได�โดยการใช�

ระบบรับคำสั่งซ้ือแบบใหม9และใช�วิธีบรรจุแบบ B ในบทถัดไปคุณจะได�เรียนรู�ถึงวิธีสร�างคำสั่งท่ีช9วยให�คุณทำซ้ำชุดคำสั่งเดิมได�อย9าง

รวดเร็วเมื่อคุณเปลี่ยนข�อมูลใหม9 
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6 การทำซ้ำการวิเคราะห� 

ภาพรวม 

หมายเหตุ:  ถ�าคุณใช� Web App(ไม#สามารถทำตามบทน้ีได�), ต�องคลิกท่ี Open in Desktop App เพื่อจะทำได�ตามขัน้ตอนเหล#าน้ีได�ครบถ�วนเหมือนกัน 

เมื่อคุณใช�เมนูคำสั่งใน Minitab , Minitab เก็บชุดคำสั่ง Session Commands ท่ีบันทึกการทำงานของคุณ คุณสามารถใช�คำสั่ง  

Session Commands เหล#าน้ีเพ่ือทำซ้ำการวิเคราะห�ได�โดยง#ายกับข�อมูลชุดใหม# 

แต#ละเมนูคำสั่งมี Session Command ท่ีตรงกัน โดยหน่ึงชุดคำสั่งประกอบด�วยคำสั่งหลักและโดยปกติจะมีคำสั่งย#อยหน่ึงหรือมากกว#า 

คำสั่งหลักและคำสั่งย#อยสามารถเรียกเปHนชุดคำสั่งท่ีสามารถเปHนได�ท้ังคอลัมน�,ค#าคงท่ี,เมตริกซ�,ข�อความหรือตัวเลข สามารถใช�คำสั่ง 

Session Commands ได� 3 วิธีต#อไปน้ี 

 พิมพ�คำสั่ง Session Commands บนหน�าต#าง Command Line 

 คัดลอกชุดคำสั่ง Session Commands จากหน�าต#าง History ไปวางไว�ท่ีหน�าต#าง Command Line 

 คัดลอกชุดคำสั่ง Session Commands และจัดเก็บเปHนไฟล� exec 

เมื่อคุณเรียกดูรายการประวัติชุดคำสั่งบนหน�าต#า Command Line/History จากน้ันคลิ้กรันชุดคำสัง่จากเมนู ชุดคำสั่ง Session 

Commands ท่ีตรงกับเมนูคำสั่งท่ีเลือกจะแสดงบนหน�าต#าง History เทคนิคน้ีเปHนวิธีท่ีสะดวกในการเรียนรู�เก่ียวกับชุดคำสั่ง Session 

Commands 

ศูนย�กระจายสินค�า Western ยังคงทำการเก็บข�อมูลใหม#และวิเคราะห�เวลาในการจัดส#งอย#างต#อเน่ืองใน บทท่ี 4 การประเมินคุณภาพ 

หน�า 39 คุณทำการวิเคราะห�ความสามารถกระบวนการจากข�อมลูเดือนมีนาคม สำหรับบทน้ีคณุทำการวิเคราะห�ความสามารถ

กระบวนการจากข�อมูลของเดือนเมษายนโดยใช�คำสั่งบน Session 

ทำการวิเคราะห�โดยใช�คำสั่ง Session Commands 

วิธีการหน่ึงในการใช�คำสั่ง Session Commands คือพิมพ�คำสั่งเหล#าน้ันลงในหน�าต#าง Command Line Minitab จะไม#แสดงหน�าต#าง

น้ีให�คุณต�องทำการเปRดใช�มันเอง 

เปRดใช�หน�าต#าง Command Line 

1. ถ�าเปHนการดำเนินการต#อเน่ืองจากบทก#อนหน�า เลือกเมนู File > New > Project ถ�าไม#ใช#ให�เปRดโปรแกรม Minitab ข้ึนใหม# 

2. เปRดไฟล�ตัวอย#าง SessionCommands.MTW 

3. เลือกเมนู View > Command Line/History   
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พิมพ�คำส่ัง Session Commands 

บทท่ี 4 การประเมินคุณภาพ หน�า 39 คุณทำการวิเคราะห�ความสามารถกระบวนการเพ่ือประเมินเวลาท่ีใช�ในการจัดส#งว#าอยู#ในขอบเขต

ข�อกำหนดหรือไม#(ไม#เกิน 6 วัน) ทำการวิเคราะห�โดยใช�เมนู Stat > Quality Tools > Capability Analysis > Normal จากน้ันให�

คุณเลือกคอลัมน�ข�อมลู, คอลมัน�ตวัอย#าง(subgroup) และข�อกำหนดด�านบน(USL) 

ต#อจากการประเมินเวลาในการจัดส#งของศูนย�กระจายสินค�า Western คุณวางแผนท่ีจะทำซ้ำการวิเคราะห�น้ีท่ีช#วงข�อกำหนดเดิม เมื่อ

คุณเก็บข�อมลูใหม# คุณสามารถสร�างกราฟซ้ำโดยใช�เพียงไม#ก่ีคำสั่งบน Session 

1. ท่ีหน�าต#าง Command Line , พิมพ� CAPA 'Days' 'Date'; 

เครื่องหมาย ; ระบุว#าคุณต�องการพิมพ�คำสั่งย#อย 

2. กด Enter  

3. พิมพ� USPEC 6. 

เครื่องหมาย . เปHนการระบุว#าจบชุดคำสั่ง 

4. คลิ้ก Run 

รายการชุดคำสั่ง Session Commands จะไม#ถูกลบเมื่อทำการรันแล�ว คลิ้ก Clear All ด�านบนขวาในการลบรายการ

ชุดคำสั่ง Session Command บนหน�าต#าง  
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Capability analysis for the April shipping data 

 

คำแนะนำเพ่ิมเตมิ เพื่อท่ีจะเปRด pdf ไฟล�รายการของ Session Commands ใน Minitab,  ท่ีหน�าต#าง Command Line พิมพ� Help จากน้ันคล้ิก Run   

คัดลอกชุดคำสั่ง Session Commands 

Minitab สร�างชุดคำสั่ง Session Commands ส#วนใหญ#จากคำสั่งในเมนู และเก็บอยู#ในหน�าต#าง History คุณสามารถทำซ้ำชุดคำสั่ง

เหล#าน้ีได�โดยการเลือกชุดคำสั่งและทำการคลิ้ก Copy to Command Line 

1. ท่ีหน�าต#าง Command Line คลิก้ Clear All  

2. ท่ีหน�าต#าง History ดับเบ้ิลคลิ้กท่ีบรรทัด CAPA 'Days' 'Date'; เพ่ือเลือกท้ังคำสั่งหลักและคำสั่งย#อยท้ังหมด 

3. คลิ้ก Copy to Command Line 

4. คลิ้ก Run 
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Capability analysis for the April shipping data 

 

คุณได�ทำการวิเคราะห�ความสามารถกระบวนการใหม#แล�ว โดยใช�คำสั่งการเรียกคำสั่งจากหน�าต#าง History  

การทำซ้ำการวิเคราะห�ด�วยไฟล� Exec 

ไฟล� exec คือไฟล�ตัวอักษรท่ีเก็บชุดคำสั่งของ Minitab การท่ีจะทำซ้ำการวิเคราะห�โดยไม#ต�องใช�เมนูคำสั่งหรือการพิมพ�คำสั่งบน 

Session น้ัน เราสามารถเก็บคำสัง่เหล#าน้ีไว�ท่ีไฟล� exec แล�วทำการเรียกไฟล� exec 

คำแนะนำเพ่ิมเตมิ สำหรับคำอธิบายเพิม่เติมเร่ืองไฟล� exec และคำอธิบายอย#างละเอียด เร่ือง Macro  

สร�างไฟล� Exec จากหน�าต#าง History 

จัดเก็บคำสั่งการวิเคราะห�ความสามารถกระบวนการของคุณเปHนไฟล� exec 

1. ท่ีหน�าต#าง History ดับเบ้ิลคลิ้กท่ีบรรทัด CAPA 'Days' 'Date'; เพ่ือเลือกท้ังคำสั่งหลักและคำสั่งย#อยท้ังหมด 

2. คลิ้กเม�าส�ปุhมขวาตรงตัวอักษรท่ีเลอืกไว�และเลือก Copy 

3. เปRดโปรแกรม text editor เช#น Notepad  

4. วางชุดคำสั่งลงบนโปรแกรา text editor  

5. ช้ีไปยังโฟลเดอร�ท่ีคณุต�องการจะจัดเก็บไฟล� 

6. จัดเก็บไฟล�ด�วยช่ือและนามสกุลเปHน ShippingGraphs.mtb 
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เรียกซ้ำชุดคำสั่ง 

คุณสามารถทำการวิเคราะห�น้ีซำ้เวลาใดก็ได�ท่ีคุณต�องการโดยการเรยีกไฟล� exec 

1. เลือกเมนู File > Run an Exec 

2. คลิ้ก Select File 

3. เลือกไฟล� ShippingGraphs.MTB จากน้ันคลิ้ก Open 

Capability analysis for the April shipping data 

Minitab จะทำการเรียกคำสั่งในไฟล� exec ไปสร�างการวิเคราะห�ความสามารถกระบวนการ 

 

คุณสามารถใช�การเรียกไฟล� exec ท่ีเวิร�คชีทใดก็ได�ถ�าช่ือคอลัมน�ตรงกับคำสั่ง ดังน้ันคุณสามารถให�ไฟล�น้ีกับผู�ใช� Minitab ท#านอ่ืนท่ี

ต�องการวิเคราะห�เหมือนกัน ตัวอย#างเช#น ผู�จัดการศูนย�กระจายสินค�า Western ต�องการจะให�ไฟล� ShippingGraphs.MTB กับผู�จัดการ

ศูนย�กระจายสินค�าอ่ืนท่ีสามารถทำการวิเคราะห�ข�อมลูเหมือนกัน ถ�าคุณต�องการใช�ไฟล� exec กับเวิร�คชีทหรือคอลัมน�ท่ีแตกต#างกันเพียง

แค#แก�ไขไฟล�ด�วยโปรแกรม Text Editor 
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จัดเก็บแฟmมงาน 

จัดเก็บการทำงานท้ังหมดของคุณในแฟmมงานของ Minitab 

1. เลือกเมนู File > Save Project  

2. ช้ีไปยังโฟลเดอร�ท่ีคณุต�องการจะจัดเก็บไฟล� 

3. ตั้งช่ือไฟล�งานคุณว#า MySessionCommands 

4. คลิ้ก Save 

บทถัดไป 

คุณได�เรยีนรู�วิธีการใช�คำสั่ง Session Commands แล�ว ซ่ึงเปHนอีกทางเลือกหน่ึงท่ีรวดเร็วในการการเรียกซ้ำคำสั่งในการวิเคราะห� บท

ถัดไปคุณจะได�เรียนรู�การสร�างรายงานและแสดงผลวิเคราะห�เพ่ือนำเสนอ บทถัดไปคุณจะได�เรียนรู�การนำเข�าข�อมูลลงในเวิร�คชีทจาก

แหล#งข�อมูลหลายๆแหล#ง นอกจากน้ีคุณยังสามารถเตรยีมข�อมูลและทำการวิเคราะห�อย#างง#ายๆ แก�ไขข�อมูลและจัดเรียงคอลมัน�และแถว

ใหม#ได�ด�วย 
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7 การนำเข�าข�อมูลและการเตรียมข�อมลู 

ภาพรวม 

หลายๆสถานการณ�ท่ีคณุใช�เวิร�คชีทท่ีพร�อมแล�วสำหรับการวิเคราะห�เลย แต(ในบางสถานการณ�คุณต�องป+อนข�อมูลใหม(เองหรือนำเข�ามา

ไว�ใน Minitab เวิร�คชีท ก(อนทำการวิเคราะห� 

คุณสามารถป+อนข�อมลูใน Minitab เวิร�คชีท ด�วยวิธี: 

 พิมพ�ลงใน Minitab โดยตรง 

 คัดลอกจากโปรแกรมอ่ืนและวาง 

 นำเข�าจากไฟล� Excel หรือ Text 

เมื่อข�อมูลของคุณอยู(ในโปรแกรม Minitab คุณอาจจะต�องการแก�ไขหรือจัดเรียงคอลมัน�หรือแถวใหม(เพ่ือเตรียมข�อมลูสำหรับการ

วิเคราะห� การจัดการโดยท่ัวไปคือ การเรียงต(อ(Stacking)คอลัมน�, การสร�างเซ็ตย(อย(Subsetting), การกำหนดช่ือคอลัมน�และการแก�ไข

ค(าของข�อมูล 

ในบทน้ีคุณจะได�เรียนรู�การนำเข�าข�อมูลจากแหล(งข�อมูลท่ีแตกต(างลงในโปรแกรม Minitab และได�เรียนรู�ว(าไฟล� ShippingData.MTW 

ถูกจัดเตรียมข�อมลูมาอย(างไรอีกด�วย 

การนำเข�าข�อมูลจากแหล(งต(างๆ 

ตอนต�นของการวิเคราะห�ใน Getting Started with Minitab Statistical Software ,เวิร�คชีท ShippingData.MTW ท่ีบรรจุข�อมูล

ศูนย�กระจายสินค�าท้ัง 3 แห(ง ได�ถูกจัดเตรียมไว�ให�แล�ว แต(จริงๆแล�วข�อมูลน้ันจัดเก็บมาจากท่ีมาจาก 3 แหล(ง 

 ศูนย�กระจายสินค�า Eastern – อยู(ในเวิร�คชีทของ Minitab 

 ศูนย�กระจายสินค�า Central – อยู(ในไฟล� Excel 

 ศูนย�กระจายสินค�า Western - อยู(ในไฟล� Text 

ในการวิเคราะห�ข�อมูลคำสั่งซ้ือท้ังหมดจำเปVนต�องรวมข�อมลูจากท้ัง 3 ศูนย�กระจายสินค�าลงในเวิร�คชีท Minitab เพียงอันเดียว 

เปWดเวิร�คชีท 

เริ่มต�นท่ีข�อมลูจากศูนย�กระจายสนิค�า Eastern 

1. เปWดไฟล�ตัวอย(าง Eastern.MTW 
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เปWดไฟล�ข�อมูลตารางใน Excel  

ข�อมูลการจัดส(งของศูนย�กระจายสนิค�า Central เก็บอยู(ในตารางใน Excel คุณสามารถเปWดไฟล� Excel ใน Minitab 

หมายเหตุ:  ถ�าคุณใช� Web App คุณสามารถเปWดได�เพียงไฟล� xlsx แต(ไม(สามารถเปWดไฟล� xls และ xml ได� 

1. จัดเก็บไฟล� Central.xlsx ไว�ท่ีใดท่ีหน่ึง 

2. เลือกเมนู File > Open 

3. ช้ีไปยังโฟลเดอร�ท่ีจัดเก็บไฟล�ข�อมลู 

4. ดับเบ้ิลคลิ้กไฟล� Central.xlsx 

5. คลิ้ก OK 

เปWดไฟล�ข�อมูลจากไฟล� Text(*.txt) 

ข�อมูลการจัดส(งของศูนย�กระจายสนิค�า Western เก็บอยู(ในไฟล� Text คุณสามารถเปWดไฟล� Text 

1. จัดเก็บไฟล� Western.txt ไว�ท่ีใดท่ีหน่ึง 

2. เลือกเมนู File > Open 

3. ช้ีไปยังโฟลเดอร�ท่ีจัดเก็บไฟล�ข�อมลู 

4. ดับเบ้ิลคลิ้กไฟล� Western.txt 

5. คลิ้ก OK 

รวมข�อมูลไว�ในเวิร�คชีทเดียว 

เตือนก(อนว(าเวิร�คชีทของแต(ละศูนย�กระจายสินค�าจะมีช่ือคอลมัน�เดยีวกัน เพ่ือให�ง(ายต(อการวิเคราะห�ข�อมูล คุณต�องรวมข�อมูลไว�ในเวิร�ค

ชีทเดียวโดยการเรียงต(อ(Stacking)คอลัมน�ท่ีมีช่ือคอลัมน�เดียวกัน คุณสามารถย�ายข�อมูลโดยการคัดลอกและวางหรือโดยการใช�คำสั่งใน

เมนู Data 

1. เลือกเมนู Data > Stack Worksheets 

2. หัวข�อ Stack Option: เลือก Stack Worksheets in a new worksheet 

3. ใช�ปุfมลูกศรในการย�ายเวิร�คชีทท้ังสามจาก Available worksheets ไปยัง Worksheets to stack 

4. ในช(อง New Worksheet name, ป+อน MyShippingData 



Getting Started with Minitab Statistical Software                                                           การนำเข�าข�อมูลและการเตรียมข�อมูล 

   

 
 

                                                      หน�า   71                                                        

 

5. คลิ้ก OK 

ย�ายและเปลี่ยนช่ือคอลมัน� 

คอลัมน�ต�นทางระบุสญัลักษณ�ท่ีบอกว(าข�อมูลมาจากศูนย�กระจายสนิค�าใด ย�ายคอลมัน�ต�นทางไปไว� C1 และเปลีย่นช่ือเปVนช่ือคอลัมน�ของ

ศูนย�กระจายสินค�า 

หมายเหตุ:  ถ�าคุณใช� Web App(หน�าตาอาจจะต(างกันเล็กน�อย), ต�องคลิกท่ี Open in Desktop App เพื่อจะทำได�ตามขั้นตอนเหล(าน้ีได�ครบถ�วนเหมือนกัน 

1. คลิ้กคอลมัน�ต�นทางจากน้ันเลือกเมนู Editor > Move Columns 

2. ภายใต�หัวข�อ Move Selected Columns เลือก Before Columns C1 

3. คลิ้ก OK 

4. คลิ้กในช(องช่ือคอลัมน� พิมพ� Center จากน้ันกด Enter 

การเตรียมข�อมลูสำหรับการวิเคราะห� 

เมื่อรวมข�อมลูเปVนเวิร�คชีทเดียวแล�ว คุณสามารถเตรียมหรือจัดการข�อมูลเพ่ือใช�สำหรบัการวิเคราะห� สำหรับตัวอย(างคุณเรียนรู�การ

เข�ารหัสข�อมูลและเพ่ิมคอลัมน�ใหม(จากการคำนวณค(า 

คำแนะนำเพ่ิมเตมิ สำหรับคำส่ังการจัดการข�อมูลใน Minitab ไปยังหวัเร่ือง Manipulate Data in Worksheets, Columns and Rows 

เข�ารหัสข�อมูล 

ป+ายช่ือคอลัมน� Center ไม(ค(อยเหมาะสมในการระบุช�อมูลมาจากศูนย�กระจายสินค�าใด ทำรหัสป+ายช่ือเพ่ือการสื่อความหมายท่ีดีกว(า 

1. เลือกเมนู Data > Recode > To Text 

2. ในช(อง Recode values in the following columns ป+อน Center 

3. ในช(อง Method เลือก Recode individual values 
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4. ภายใต�หัวข�อ Recoded value แทนค(า Eastern.MTW ด�วยค(า Eastern 

5. ภายใต�หัวข�อ Recoded value แทนค(า Western.txt ด�วยค(า Western 

6. หัวข�อ Storage location for the recoded columns เลือก In the original columns 

 

7. คลิ้ก OK 

ป+ายช่ือของศูนย�กระจายสินค�าในคอลัมน� Center ขณะน้ีเปลี่ยนเปVน Eastern, Central และ Western 

คำนวณค(าผลต(าง 

ก(อนการจัดเก็บเวิร�คชีทอันใหม(ของคุณและทำการวิเคราะห�คุณต�องคำนวณค(าจำนวนวันท่ีแตกกันระหว(างวันท่ีรับคำสั่งกับวันท่ีจัดส(ง 

คุณสามารถใช�คำสั่งคำนวณใน Minitab ในการกำหนดสตูรลงในคอลัมน�ท่ีคำนวณค(าเหล(าน้ี ถ�าคุณเปลี่ยนหรือเพ่ิมค(าใดๆให�ผลการ

คำนวณปรับปรุงให�คุณอัตโนมตั ิ

แทรกคอลัมน� 

แทรกคอลัมน�ระหว(างคอลมัน� Arrival กับ Status 

หมายเหตุ:  ถ�าคุณใช� Web App(หน�าตาอาจจะต(างกันเล็กน�อย), ต�องคลิกท่ี Open in Desktop App เพื่อจะทำได�ตามขั้นตอนเหล(าน้ีได�ครบถ�วนเหมือนกัน 

1. คลิ้กเซลล�ใดๆในคอลัมน� C4 

2. คลิ้กเม�าส�ปุfมขวาและเลือก Insert Columns 

3. คลิ้กท่ีเซลล�ช่ือคอลัมน� C4 พิมพ� Days จากน้ันกด Enter 
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ใช�คำส่ังคำนวณเพ่ือกำหนดสูตรลงในคอลัมน� 

ใช�คำสั่งคำนวณใน Minitab ในการคำนวณฟmงก�ช่ันคณติศาสตร�พ้ืนฐาน Minitab เก็บผลคำนวณไว�ในคอลัมน�หรือค(าคงท่ี(Constant) 

คุณสามารถกำหนดสตูรลงในคอลมัน�และปรับปรุงผลคำนวณให�อัตโนมัติเมื่อมีข�อมูลเปลี่ยน 

คำนวณเวลาในการจัดส(งและเก็บค(าในคอลัมน� Days 

1. เลือกเมนู Cals > Calculator 

 

2. ในช(อง Store result in variable, เลือกคอลัมน� Days 

3. ในช(อง Expression, เลือกคอลมัน� Arrival – Order 

4. เลือก Assign as a formula 

5. คลิ้ก OK 

หมายเหต ุคุณสามารถเพิ่มสูตรคำนวณลงไปในคอลัมน�โดยการเลือกคอลัมน�และเลือก Editor > Formulas > Assign Formula To Column 

ตรวจสอบเวิร�คชีท 

คอลัมน� Days ได�บรรจุผลคำนวณท่ีหมายถึงเวลาในการจัดส(ง ค(าเหล(าน้ีหน(วยเปVนจำนวนวัน เมื่อคุณกำหนดสตูรลงในคอลัมน�จะมี

สัญลักษณ�ระบุอยู(ท่ีมุมขวาบนของคอลัมน�ในเวิร�คชีท สญัลักษณ�น้ีจะบอกคุณว(าสตูรของคุณพร�อมท่ีคำนวณค(าให�ใหม(โดยอัตโนมัตเิมื่อ

ข�อมูลมีการเปลีย่น สัญลักษณ�เปVนเครื่องหมายบวกสีเขียว   ระบุข�อมูลจะปรับปรุงตลอดเวลา 
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คำแนะนำเพ่ิมเตมิ วางเม�าส�ของคุณบนสัญลักษณ�นี้เพื่อแสดงสูตรท่ีกำหนดลงในคอลัมน� ดับเบิ้ลคล้ิกท่ีสัญลักษณ�นี้ในการแก�ไขสูตร 

 

เมื่อค(าของข�อมลูเปลี่ยน 

สมมติว(าคุณรู�ว(าวันท่ีรับสินค�าของศูนย�กระจายสินค�า Central ไม(ถูกต�อง คุณสามารถแก�ไขข�อมลูในเวิร�คชีท โดย Minitab จะปรับผล

คำนวณท่ีคอลมัน� Days ให�อัตโนมัติ กับคอลัมน�ท่ีบรรจุสูตรคำนวณผลต(างของเวลาไว� 

ปรับวันรับสินค�าในแถวท่ี 127 

1. ในคอลัมน� Arrival คลิ้กเม�าส�ปุfมขวาและเลือก Find and Replace > Go To จากน้ันพิมพ� 127 

2. ในเซลล�ดังกล(าว เปลี่ยนจาก 3/7/2013 9:17 เปVน 3/8/2013 9:17 

3. กด Enter 

Minitab ปรับค(าในคอลมัน� Days โดยอัตโนมัติจาก 2.98125 เปVน 3.98125 

หมายเหต ุถ�าคุณต�องการปรับข�อมูลจากสูตรคำนวณด�วยตัวเอง ให�คล้ิกเม�าส�ปุfมขวาท่ีคอลัมน�ที่บรรจุสูตรคำนวณไว�และเลือก Formulas > Calculate All 

Formulas Automatically เพื่อยกเลิกเง่ือนไขดังกล(าว ถ�าค(าของข�อมูลในเวิร�คชีทเปล่ียนและเปVนเหตุให�คอลัมน�ที่เปVนสูตรคำนวณไม(อัพเดต ท่ีคอลัมน�จะแสดง

สถานะว(าคอลัมน�มีการเปล่ียนด�วยสามเหล่ียมสีเหลือง คล้ิกเม�าส�ปุfมขวาท่ีสูตรคำนวณและเลือก Formulas > Calculate All Formulas Now เพือ่ท่ีจะ

อัพเดตคอลัมน�ที่มีสูตรการคำนวณท้ังหมด 

จัดเก็บเวิร�คชีท 

จัดเก็บการทำงานท้ังหมดของคุณใน Minitab เวิร�คชีท 

หมายเหตุ:  ถ�าคุณใช� Web App(หน�าตาอาจจะต(างกันเล็กน�อย), ต�องคลิกท่ี Open in Desktop App เพื่อจะทำได�ตามขั้นตอนเหล(าน้ีได�ครบถ�วนเหมือนกัน 

1. เลือกเมนู File > Save Current Worksheet As 

2. ช้ีไปยังโฟลเดอร�ท่ีต�องการจัดเก็บไฟล� 

3. ตั้งช่ือไฟล�งานคุณว(า MyShippingData 

4. หัวข�อ Save as type, เลือก Minitab 

5. คลิ้ก Save 
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